How to Completely disable sleep/hibernate/suspend?

Hi everyone,

I’m using the Gnome DE and I’ve disabled “Blank Screen” and “Automatic Suspend” in settings, but in some cases that I haven’t caught yet, my PC goes to sleep. This causes a whole manner of bugs when waking up from graphical glitches to ethernet not waking, I’d just like to disable sleep, hibernate and suspend altogether.

Does anyone know where?

Cheers,
Axii

sudo systemctl mask sleep.target suspend.target hibernate.target hybrid-sleep.target
2 Likes

Ahh and welcome at the forum b.t.w. :enos:

2 Likes

Thank you! Enjoying the distro loads so far :slight_smile:

3 Likes

Welcome aboard, @Axii :enos_flag: :enos: :+1:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.