The Atlantis release is in orbit

35 Likes

Congrats to all the devs and those who all helped to make this possible! Always happy to hear of a new release with the EndeavourOS project, I know it takes quite a bit of dedication and commitment to achieve things like this and it’s no easy feat doing it all volunteer style either, but I appreciate that everyone here does it for the love of it and I for one love EndeavourOS too :wink:

Edit: “Pipewire is now enabled by default.” [looks at pulseaudio still sitting on his system and considers manually installing it*] :stuck_out_tongue:

7 Likes

:partying_face: :+1:

PS: If I may suggest something: put the release date on the download-page and into the iso-name again. Also adding the architecture back into the iso name would be helpful. Spotting endeavouros-2021.08.27-x86_64.iso it’s rather clear what and when, but EndeavourOS_Atlantis-21_4.iso is somewhat murky.

1 Like

They already said in the release post that they are changing the way release are named due to them freezing code at a certain point, so i think this new release naming makes sense.

3 Likes

The 21_4 corresponds to the year of release and the number of release. Atlantis is our 4th release of 2021.
In 2022 the release will be called endeavouros-nameofrelease-22_1.iso

7 Likes

On running systems you still have to enable it manually.

Oh yeah I might’ve poorly phrased that! I know it’ll require me to manually change it via the guide from the EndeavourOS wiki, hence me contemplating if I should take the time to make the change or not :wink:

Edit: Side note the “A hotfix feature is added to the ISO” seems like a great huge quality of life improvement, this is huge! :slight_smile:

2 Likes

Excited! Particularly want to test the i3wm and xfce install together, and also check the Nvidia on my hybrid hardware.

Thanks! :+1:

1 Like

btw, for those who are into pro-audio and alike - be warned about pipewire readiness, that’s nice summary:

5 Likes
5 Likes

Congrats on the release!

4 Likes

Tried to download iso via Canada bird repo, it warns me of a potential security risk in firefox to download from this source ??

file uses an insecure connection

Germany works. Ahh these Canadians, can we trust them? :rofl:

Edit: 3 min left!

1 Like

You can trust mine! Bittorrent!

1 Like

I haven’t used BitTorrent in ages (probably shortly after Napster closed shop). But my internet is like 900kb download, isn’t that going to take forever plus seeding?

I guess maybe it’s made for people with slower connections? I don’t know. My Internet is Fibre Optic right to inside the home. It’s pretty quick.

Edit: The nice thing is both my download & upload are fast!

I just read it as a Name:

Nameofrelease

sounds like chemical substance [Nameo-Frelease]
:man_scientist:

6 Likes

This is mine.

Of course… I’m jealous! :astonished:

I made a fresh install with KDE Plasma. I was a little bit worried about pipewire, because I remember that it has some issues at the beginning when Fedora’s people made it default, but now it works excellent! I love how it handles my peripherals, especially my bluetooth headsets.

Congratulations for the Team! I watch Endeavour OS progress almost from the beginning and it becomes more and more polished with every release. Keep it up!

BTW: When using Balena Etcher appimage to flash Atlantis ISO it gives error at the end of the flashing (EDIT: validating data) procedure that “Flashing failed.” Checksums and everything was ok. I tried to redownload the ISO from different mirrors but with the same result. Other tools like Fedora Media Writer worked OK without any issues so maybe it was just “Etcher” problem?

Same here with balena etcher 1.7.1 appimage. Validating process stops with error. But the 1.5.122 app image worked just fine. So the Atlantis ISO ain’t the problem here.

edit
Same result with TAILS 4.24 image.