[SOLVED] Endeavouros and KDE online installation error

Hi everyone.

I’ve been trying to install Endeavouros and KDE with the online installer for the past two days. And every time I was faced with this annoying error that says “package manager error: The package manager could not make changes to the installed system. The command <pre>pacman</pre> returned error code 1”.
I looked for a solution online, but none of them worked. That’s why I created this post. So I would appreciate it if you could help me fix this problem.

This is the installation report “https://termbin.com/s8in”.
And here are some search results which didn’t work for me


It looks like you may be in a country that is blocked by github.

In the KDE section, uncheck kgamma5 and that should let you install.

1 Like

2023-12-22 - 20:59:40 [6]: [PYTHON JOB]: "error: target not found: kgamma5"
from the log shows this indeed.

1 Like

That solved the problem. Thank you both for your help and response

@dalto @joekamprad

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.