Problems logging into the forum in Vivaldi

For some reason, there was an account exit on the Vivaldi forum. And now I can’t log in, there’s always such a page.

At the same time, using Firefox, I log in to the forum without any problems.

Try bypassing cache by Ctrl + F5 to see if popup will be gone

Without changes

1 Like

What’s url when that happens, https://forum.endeavouros.com?

In 2020 some dude have solved it by just updating Vivaldi… :rofl:

I just tested it. With Vivaldi Snapshot I can access the Vivaldi forum without any problems.

I had to leave, sorry. No, everything is unchanged. Now I will disable extensions one by one…

Disabling ad blocking and vpn didn’t do anything

Moreover, our forum is the only one from where I was “thrown out”. No other forum or site has “lost” authorization.

sounds like a cookie problem, I am using the forum fine with vivaldi stable.

1 Like

After deleting the cookie, there is now such a window when trying to open the forum page

Screenshot_20230116_202818

Could you try making a new user profile in Vivaldi and test?

Everything worked. I didn’t understand what was the matter…

1 Like

Might be that something just got corrupted under your regular user profile. Maybe :blush:

So now I’m logged in from my “old” profile.
I have a suspicion that this provider is “conjuring”. He has an unhealthy craving for “experiments”…

2 Likes

3914756

1 Like

I set a timer to close the topic.
Thank you all for participating :grinning:

Nice URL for a forum site! :upside_down_face:

Mind your navigations!..

I use Vivaldi for some time now. Chromium based. It seems it needs some fine-tuning on cookie-autodelete settings, although it will log me out from sites after some time not logged in.

Relogin is not a real problem, but phishing is :wink: .

1 Like

Made me regenerate my 1500 bit entropy password…juuuuuuuuuuuuuuuuuuuuuuuuuuuuust in case :male_detective:

1 Like

At least explain what it is…
I destroy suspicious mail immediately, I don’t go to “garbage” sites.
But I don’t understand what it is.

extremely-great-obscurity.org

Checks as cloudflare instance from Cyprus…who knows what it is.
Do you use something called AdGuard by chance?