Nothing happens when I click on "online" or "offline" in the "Start the installer" menu (solved)

After booting the Live iso, in the Welcome menu, nothing happens when I click on “online” or “offline” in the “Start the installer” menu. Calamares does not start. However, “Install Community Editions” works…
Is there a way to launch the Online Installer from the terminal ?

@joekamprad :thinking:

How did you create the live ISO. This seems odd to me?
Edit: Try eos-welcome from the terminal and be patient it does take a few seconds to launch.

Launching eos-welcome from the terminal or from the bar give the same result. The Welcome menu appears, all buttons seem to work, including “Start the installer”, but from there neither “Online” nor “Offline” launch calamares.
I have used the dd command to create the iso (as I always do).
The only thing special I have done is to add “ibt=off” to the “EndeavourOS x86_64 UEFI NVIDIA (latest cards only)” boot option

I don’t really know if it could be a hardware issue? Where did you download the ISO from? Which site? Could you also post the url for your hardware? Strange that the Community Editions launches it?

inxi -Faz | eos-sendlog

maybe it is an issue caused in dd.
I’d suggest to try GDU -

OK, so I have re-downloaded the iso with another link from the Download section of the website (I used a link from France the first time, this time I used a German one), rewrite it on my usb key (using dd), and now it is working.
I should have tested that from the beginning…
Thanks all for your help.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.