No wifi after hard freeze during AUR package installation

lsmod | grep iwlwifi
iwlwifi               491520  1 iwlmvm
cfg80211             1118208  3 iwlmvm,iwlwifi,mac80211
1 Like

No Ethernet is by connecting a cable. It uses realtek driver. Wifi uses your Intel wifi card. These are very different from each other. I suggest to change your title to “no wifi after hard freeze and AUR package installation”

1 Like

Done, my mistake over there.

The module/driver is loaded as it should.

What’s the issue then :thinking: :question:

I am going to install lts as well,
That is linux-lts and linux-lts-header correct?

1 Like


Now my phone is dying, will install lts and then grab something to eat and then get a charger for the phone from the car

it will display it at boot as an option to select in grub. But you have to refresh mkconfig. Please make a backup before making system changes.

  1. Install kernel sudo pacman -S linux-lts linux-lts-headers

  2. Then update grub config

grub-mkconfig -o /boot/grub/grub.cfg

See arch wiki

This post explain nicely why lts kernel

Ok network for phone not working currently, so regroup after lunch?

Will try to get lts then.

I don’t use these programs so wouldn’t know why you want to install both and whether they are the same (conflict with each other) or not. If the git version install caused the freeze in the first place you may want to remove it and see if that fixes the issue. At least that’s what I would try.

These are the two separate options (with lts kernel option posted above) that I would try.

Good luck! (Have to go to work :grin:)

Edit: btw I see an Icelandic flag, I lived in Iceland for 3 years. Whish though my Icelandic would be better. I think I recall things like svepir and vatn :rofl:

1 Like

Well, when I install the git version, the normal one gets over written or uninstalled automatically. I haven’t been able to have both installed simultaneously.
The git is usually bit better if it doesn’t crash :joy::joy:

Sveppir og vatn, well done :mushroom::fountain:

1 Like

OK, weird, and SUPER WEIRD

After I ate lunch, (turned off my computer completely) the wi-fi works… Don’t know why.
I am currently using r8168 driver. So solved

Thank you @Zircon34 and @pebcak for the help. I love the community here.
Good luck getting this type of help using Window$


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.