Manjaro to EndeavourOS experiences

Welcome to the fun :balloon:

3 Likes

I noticed that too, but I thought it was due to the fact that I did not log in anymore (account cancelled).

Welcome @nadb

2 Likes

Welcome, have a nice journey here! :rocket:

2 Likes

Welcome to

welcome-eos

:milky_way:

6 Likes

7 Likes

They may have encountered the same issue EndeavourOS did with our recent server migration.Their database is obviously much larger than ours so that might be why it is taking so long. Or @Alpix really is a :man_superhero: .

6 Likes

Welcome!

1 Like

The restore of a backup was broken for us.
All user uploaded data was missing, even it should be included in the backup (and it was, given the fact how big the backup file was)
I fixed it by transferring the images manually from the old to the new install.
I think it’s an error by the forum software…

If they need help, they can reache me out of course!

4 Likes

Oh my…where the heck am I? :wink:

I’ve been using Arch GNU/Linux in the past, and for the sake of pure laziness I gave Endeavour OS a try. Just to avoid the hassle of a new Arch installation and since Endeavour OS seems to be as close as possible to it’s origin.

I’m a notorious distrohopper, never satisfied with what I have. And of course have I tested this famous green derivative of Arch, but over time it became more and more the “Ubuntu” - version of my beloved Arch GNU/Linux with all the pros and cons. But that’s not to my liking and I wish I could call Endeavour OS my new home (for a while ? :stuck_out_tongue_winking_eye:). I’m just afraid that the development of Endeavour OS can go in a similar direction…

But for now, let’s enjoy my new installation :grinning:

7 Likes

Ah yes, they have the same problem and they try to fix it the same way that failed here too. But because they have much more images, it takes very long for them to try…

I wrote them a tweet to offer them my help… :blush:

10 Likes

I still have a partition with Manjaro and check their announcement everyday. I still see Manjaro’s value even though I use Arch as my daily drive.

8 Likes

Welcome to EndeavourOS :tada:

2 Likes

Welcome i’ve been here a long time i don’t post that much a bit like Arch.

That is why I stayed with the Manjaro forums hoping Manjaro would go full circle as the Manjaro I knew in 2011 was a great experience even for a Arch user, I remember Ringo the most friendly MOD in Linux land And all the great Devs and users that made the distro great,
What i do not like is the users have been treated

8 Likes

I didn’t want to wait that long, I’m already 60 years old …

12 Likes

I’m 71 years old but yes time is running out :grinning:

13 Likes

Posted less than an hour ago:

I’m confused. When I visited the Manjaro forums about two hours ago, a large number of user-created icons were displayed. When I visit the Manjaro forums now, hardly any user-created icons are displayed. So, if they were displayed on the new server so recently, how could it be that “all 378191 [image files] are lost,” according to this latest Twitter post? (I’m aware that other images, such as screenshots posted to the forums, were also lost, and I didn’t see them an hour ago.)

I hope Manjaro sorts it out. Despite my transition to EndeavourOS, I still love Manjaro. The Manjaro operating system and Manjaro’s friendly forums are the main reasons I’ve been using Linux for several years.

Thank you, @Alpix, for offering your assistance to Manjaro.

10 Likes

=> true! it starts getting problematic if you configure something grub related outside grub-customizer and ends if you uninstall it with leftover files and settings…

6 Likes

When Phil asked me about this last night, he said that uploaded images were gone from the server but were still present/referenced in the database. This makes me think there was some caching happening, and that’s probably why avatars were still visible but search (etc.) was broken. It looks like they culled/nulled records referencing images from the database to get search (etc.) working and then tried downloading the lost images from archive.org (which is where I got the image from for one of my FAQ posts, then let Matti know, after which Phil contacted me).

My suspicion is that they didn’t take a backup of the database before culling image records, so now have no way to link the downloaded/recovered images against the posts etc. Or, they have one version of the images but can’t put/link them into all the places Discourse expects them to be.

Moral of the story: make backups, people! Also, store a copy off-site (or at the very least use your provider’s backup service when you’re running a VM/VPS). Also, test the backup restoration process - backups are worthless if they don’t work.

Which of course @Bryanpwo is doing, right? Riiiigggggggghhhhtttt???

16 Likes

That is an amazing picture, is that here on the forum, or your creation? I suddenly want to make a Logon and loading screen with that picture, then add “Welcome To” above it.

1 Like