Just updated to 5.7.2 and problem

What DE are you using?

1 Like

XFCE - sorry typo…nice simple desktop, like me :stuck_out_tongue_winking_eye:

I really am trying to help you but…every time you post you add another variable to the trouble shooting process. What is on the other ssd?

In terminal do:
yay inxi
type 1
type y

return

sudo inxi -Fxxxz

1 Like

that’s my DR plan! It was a bit risky upgrading that but I thought it would be fine and it was…like I said earlier, I think something in the ‘display manager’ config has got corrupt…

System:    Kernel: 5.7.2-arch1-1 x86_64 bits: 64 compiler: gcc v: 10.1.0 Desktop: Xfce 4.14.2 tk: Gtk 3.24.20 
           info: xfce4-panel wm: xfwm4 dm: LightDM 1.30.0, LXDM Distro: Arch Linux 
Machine:   Type: Desktop Mobo: ASUSTeK model: PRIME B350M-A v: Rev X.0x serial: <filter> UEFI: American Megatrends v: 5406 
           date: 11/13/2019 
CPU:       Topology: Dual Core model: AMD Athlon 200GE with Radeon Vega Graphics bits: 64 type: MT MCP arch: Zen 
           L2 cache: 1024 KiB 
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 27209 
           Speed: 2824 MHz min/max: 1600/3400 MHz boost: disabled Core speeds (MHz): 1: 2822 2: 2829 3: 3395 4: 2935 
Graphics:  Device-1: AMD Raven Ridge [Radeon Vega Series / Radeon Vega Mobile Series] vendor: ASUSTeK driver: amdgpu v: kernel 
           bus ID: 08:00.0 chip ID: 1002:15dd 
           Display: x11 server: X.Org 1.20.8 driver: amdgpu,ati unloaded: fbdev,modesetting,vesa resolution: 1920x1080~60Hz 
           s-dpi: 96 
           Message: Unable to show advanced data. Required tool glxinfo missing. 
Audio:     Device-1: Advanced Micro Devices [AMD/ATI] Raven/Raven2/Fenghuang HDMI/DP Audio vendor: ASUSTeK 
           driver: snd_hda_intel v: kernel bus ID: 08:00.1 chip ID: 1002:15de 
           Device-2: Advanced Micro Devices [AMD] Family 17h HD Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel 
           bus ID: 08:00.6 chip ID: 1022:15e3 
           Sound Server: ALSA v: k5.7.2-arch1-1 
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: ASUSTeK driver: r8169 v: kernel port: f000 
           bus ID: 06:00.0 chip ID: 10ec:8168 
           IF: enp6s0 state: up speed: 100 Mbps duplex: full mac: <filter> 
Drives:    Local Storage: total: 335.36 GiB used: 96.38 GiB (28.7%) 
           ID-1: /dev/sda vendor: Lenovo model: SSD SL700 240G size: 223.57 GiB speed: 6.0 Gb/s serial: <filter> rev: 6A 
           scheme: GPT 
           ID-2: /dev/sdb vendor: Integral Memory model: V Series SATA SSD 120GB size: 111.79 GiB speed: 6.0 Gb/s 
           serial: <filter> rev: V2.7 scheme: GPT 
Partition: ID-1: / size: 109.24 GiB used: 96.38 GiB (88.2%) fs: ext4 dev: /dev/sdb2 
Swap:      Alert: No Swap data was found. 
Sensors:   System Temperatures: cpu: 28.6 C mobo: N/A gpu: amdgpu temp: 28 C 
           Fan Speeds (RPM): N/A 
Info:      Processes: 213 Uptime: 16m Memory: 13.66 GiB used: 1.84 GiB (13.5%) Init: systemd v: 245 Compilers: gcc: 10.1.0 
           Shell: bash v: 5.0.17 running in: xfce4-terminal inxi: 3.1.00 

Did you try the zen kernel or no?

1 Like

NOOOO I’m not trying the Zen kernel :wink:

I’m working! It’s just the bloody logon screen :rofl: :upside_down_face:

Just thought I’d add in more variables - I get problems on the update too. In my case the fallback dies with the same error message as the normal boot (not found /boot/amd-ucode.img) which suggests the problem is in initrd. However, trying the cmdline boot (multi-user-target - without reference to amd-ucode) shows the same error!

Going to downgrade I guess… but you’re not alone!

2 Likes
2 Likes

:rofl:

Most of the devs here use it as well as most of the people I know…well…including me :sweat_smile:

1 Like

so is the ‘zen voodoo’ using kernel 5.7? I’m not going back to 5.4 - I like to be a bit ‘modern’ :rofl: :joy:

1 Like

takes a deep breath
It is not voodoo just another option to trouble shoot your use case…a different kernel which you refuse to do. So I leave you to someone else to chime in. I am moving this post to the newbie section.

1 Like

I’m nearly convinced :wink: Is it zen 5.7.2? See I don’t think it’s a ‘kernel issue’ as such…it strikes me that it’s an environment/desktop/something weird issue

Brb

1 Like

1 Like

cool, nice hardware! I’m using a 35w cpu to help try and save the planet :grimacing:

this is what I get
sudo pacman -S linux-lts linux-lts-headers
[sudo] password for moi:
resolving dependencies…
looking for conflicting packages…

Packages (2) linux-lts-5.4.46-1 linux-lts-headers-5.4.46-1

:hugs: type y for yes?

1 Like

NOOOO I’m not going back to 5.4! :stuck_out_tongue: :rofl: :rofl: :rofl: