How to extend hdmi screen ? reoccurance

Last time this happened and i didn’t get an obvious solution, it is fixed by itself somehow. I already thought that time, if this occurs again (which it did ) i will have to ask around again (time wasted), and indeed, same thing happened.

My computer was goes into standby mode when a set period of inactivity.
When i pressed external keyboard ; external screen (hdmi) was blinking and blurry… and both screens are displaying the samething (in windows, it is called “clone”).
After checking the "system settings > display configuration ", found out the “refresh rate” of 2nd screen changed to 30hz (i didn’t even touch any of these settings at all) , i just installed “easy tag” package last night without updating the system, thinking such a small package and have to restart the computer… lazy.
It was fine, no problem until this morning when i woke the laptop up of inactivity… all these occurance was noticed.
So, i need to know how to make my 2nd screen to display different thing as laptop screen (which in windows it is called Extended mode).
Last time i didn’t find the solution to it, this time i need to find it, least if it ever occurs again, i won’t have to asking around in forum. (i did a search in forum, can’t find anything that can help :sweat_smile: found my old post, but no solution in it. )

There is no “unify mode” (as asked in my previous “extend display” forum post ) nor “extend mode” in “display configuration”

I’m not a Plasma user - but I suspect they both should show up at once - so you can drag one next to the other in the arrangement you want. Hopefully someone who knows how to arrange that will show soon…

Thanks .
I have this same problem twice, they never shows up 2 monitor shape in “display configuration”, not this time, not last time.
Weird, in windows, there is “extend” mode button, but in this has got none… that’s the issue.

Going by what happens on my dual monitor setup - and what I saw on those screenshots - the ‘Replica of’ item chooses whether to ‘mirror’ another monitor, Primary is the setting of one monitor, and the position you drag the other to is the ‘extend’ feature and direction. It’s all terminology :grin: (and windows usually does things differently - whether it makes anything easier or not).

Meta +P

Make sure it’s extended mode chosen there

4 Likes

Thank you a lot. I will remember this cmd. :blush:

I just experienced a “pissed off” from being locked out by this system again! 3rd time.
I have disabled the 3 time wrong login wait 10 minutes feature (as taught by someone on this forum), it does not work.

And i can’t login thru tty2! keep telling me login denied! piss me off leh!
and i notice changes on my login interface , from good to bad after last system update.
This last system update brings only bad things… changes my screen settings, changes login interface … :persevere:
to solve the login issue, i have to hold power off button till the laptop shutdown and restart… only then i can login … what on earth is wrong with this login issue!
man… i am really piss off…

1 Like

Never ever had this problem. :man_shrugging:

Could you post the contents of your /etc/security/faillock.conf file?

2 Likes

That’s going to be my new motto! “They got a file for that!” :smiley:

1 Like
$ cat /etc/security/faillock.conf   
# Configuration for locking the user after multiple failed
# authentication attempts.
#
# The directory where the user files with the failure records are kept.
# The default is /var/run/faillock.
# dir = /var/run/faillock
#
# Will log the user name into the system log if the user is not found.
# Enabled if option is present.
# audit
#
# Don't print informative messages.
# Enabled if option is present.
# silent
#
# Don't log informative messages via syslog.
# Enabled if option is present.
# no_log_info
#
# Only track failed user authentications attempts for local users
# in /etc/passwd and ignore centralized (AD, IdM, LDAP, etc.) users.
# The `faillock` command will also no longer track user failed
# authentication attempts. Enabling this option will prevent a
# double-lockout scenario where a user is locked out locally and
# in the centralized mechanism.
# Enabled if option is present.
# local_users_only
#
# Deny access if the number of consecutive authentication failures
# for this user during the recent interval exceeds n tries.
# The default is 3.
# deny = 0
#
# The length of the interval during which the consecutive
# authentication failures must happen for the user account
# lock out is <replaceable>n</replaceable> seconds.
# The default is 900 (15 minutes).
# fail_interval = 900
#
# The access will be re-enabled after n seconds after the lock out.
# The value 0 has the same meaning as value `never` - the access
# will not be re-enabled without resetting the faillock
# entries by the `faillock` command.
# The default is 600 (10 minutes).
# unlock_time = 600
#
# Root account can become locked as well as regular accounts.
# Enabled if option is present.
# even_deny_root
#
# This option implies the `even_deny_root` option.
# Allow access after n seconds to root account after the
# account is locked. In case the option is not specified
# the value is the same as of the `unlock_time` option.
# root_unlock_time = 900
#
# If a group name is specified with this option, members
# of the group will be handled by this module the same as
# the root account (the options `even_deny_root>` and
# `root_unlock_time` will apply to them.
# By default, the option is not set.
# admin_group = <admin_group_name>

ops!!

I have forgotten to remove the # sign. sorry

My bad

3 Likes

How ever that should not causes me not able to enter the correct login password!
I have entered the password CAREFULLY for don’t know how many time… and it kept denied me in. until i reset the whole laptop and i can easily type the same password and logged in…

I can’t believe i entered password wrong all these time and when i reset the laptop, i can enter the password right the first time… how is that possible ?

multiple languages input? :thinking:

1 Like

Caps lock accidentally on?

3 Likes

No, i don’t have multiple input. Yes i have germany input, but i have never use it just yet. and i do not have shortcut to accidentally enable it.

Well, maybe you do without knowing it? :laughing:

That’s pretty common mistake

1 Like

noT possible!. :persevere: that’s the first time i check, 2nd is the num lock button… i checked and i tried on tty2… i can see my usename is in cap or not… but i just can’t login.

Not likely, because i tried to login in tty2… and i can see cap lock and i can see if it is in other language input method.

This is the hard part, because everytime this weird thing happened, nobody will believe me… and i can provide no proof… because password is not visible…
Ya. talking about visible, i have 2 noticed issue to ask:
After last system update:
something changed!

  1. my login (lock out screen, not restart-login page) background image CHANGED! i didn’t do that.
  2. the password box has an missing “eye” button!
  3. just now, after a few time to login failed, i suddenly noticed the password box has got no “…” dot dot thing when i entered password. it just behaves like password field in TTY…! usually when you entered something in password field, it should have “dot dot dot” appears as you enter, but mine totally don’t have it. !

Looks like some sddm update problem then, according to last post?
Not sure how to restore it, i don’t see anything like that after my updates :confused:

1 Like