Heads up on latest Kernel update 6.2.5.arch1-1

Just installed latest one, no issues

CPU: 8-core AMD Ryzen 7 6800HS Creator Edition (-MT MCP-)
speed/min/max: 1985/1600/4784 MHz Kernel: 6.2.6-zen1-1-zen x86_64 Up: 0m
Mem: 2071.0/13660.8 MiB (15.2%) Storage: 953.87 GiB (5.1% used) Procs: 377
Shell: fish inxi: 3.3.25

also default Eos kernel worked fine, without issues

1 Like

Can’t see the new version - I guess it hasn’t made it through the add-zfs stage yet. However - running 6.2.5 without issue (all AMD system). Just another data point… :grin:

1 Like

Update: This morning I’m now running 6.2.6-zen1-1-zen on my 2011 MacBookPro successfully… it boots (as did the 6.2.5 update) but now wifi works like a charm.

Many thanks for the super fast fix. :+1:t3:

1 Like

Updated my MacBook Pro 2012 to 6.2.6. All better now. :slightly_smiling_face:

Hi Joe, thank you…
What is the default kernel?
in neofetch I see 6.1.19-1-lts but the same thing keeps happening to me with screen lock
I’m already thinking that it’s not because of the kernel update.
it’s possible ?

default is 6.2.6 linux and linux-headers packages the main default kernel…

yea can be caused by something else sure… you could check logs … like `journalctl --since “6 minutes ago”

My work computer updates daily, sooo that was a problem. Spent a few minutes chrooting and saved it though. Updated and then no issues.

1 Like

I seem to be having very different symptoms from others here. After the update all open windows instantly closed as if I’d just logged in. I rebooted and was greeted with this:

Loading Linux linux ...
Loading initial ramdisk ...
error: file `/boot/initramfs-linux.img' not found.
Press any key to continue ...

Pressing “any key” does nothing

I have zen, lts, and linux kernels and this occurs with all of them and their fallbacks.

I’ve arch-chrooted via live usb, downgraded, upgraded, dracut-rebuild and nothing has worked.

Any suggestions?

Sorry, couldn’t resist :clown_face:

5 Likes

This?

is there now or still missing?

but i would suggest to move to a new thread… its not related to the topic…

1 Like

:joy: Thank you, I needed that.

1 Like

Just checked and yes, all files are there.

i have ended the day already… I woul suggest open a new thread I am sure we will get it back working.

1 Like

Thanks to your help I found this,

Mar 16 18:07:11 luis-vitp3400 kernel: traps: xfce4-screensav[5010] general protection fault ip:55e4306fdf71 sp:7ffc95e58b20 error:0 in xfce4-screensaver-dialog[55e4306f6000+b000]
Mar 16 18:07:11 luis-vitp3400 systemd[1]: Started Process Core Dump (PID 5053/UID 0).
Mar 16 18:07:11 luis-vitp3400 systemd-coredump[5054]: Removed old coredump core.xfce4-screensav.1000.59d62aafc2734024a06f3d22175f5c11.216492.1678738320000000.zst.
Mar 16 18:07:12 luis-vitp3400 systemd-coredump[5054]: Process 5010 (xfce4-screensav) of user 1000 dumped core.
                                                      
               Stack trace of thread 5010:
               #0  0x000055e4306fdf71 n/a (xfce4-screensaver-dialog + 0xef71)
                #1  0x00007f01baf3aafb g_main_context_dispatch (libglib-2.0.so.0 + 0x5aafb)
                #2  0x00007f01baf975d9 n/a (libglib-2.0.so.0 + 0xb75d9)
                #3  0x00007f01baf3a0cf g_main_loop_run (libglib-2.0.so.0 + 0x5a0cf)
                #4  0x00007f01bb3d8e4f gtk_main (libgtk-3.so.0 + 0x1d8e4f)
                #5  0x000055e4306f6208 n/a (xfce4-screensaver-dialog + 0x7208)
                #6  0x00007f01bad1c790 n/a (libc.so.6 + 0x23790)
                #7  0x00007f01bad1c84a __libc_start_main (libc.so.6 + 0x2384a)
                #8  0x000055e4306f62ce n/a (xfce4-screensaver-dialog + 0x72ce)

I’ll let you know when I’ve checked more
Disable screen lock while I figure out how to fix it

ok perfect, I have no problem keeping it disabled for a some time, I hope version 4.18.0 comes out to update.
wait

Ready to update xfce4-screensaver :grinning: fixed “cannot login back”