XFCE Energieverwaltung kein schwarzer Bildschirm

Hallo zusammen,
die Energieverwaltung hat seit zwei Tagen den Bildschirm nicht mehr in den Ruhemodus versetzt. Ich habe heute den Kernel LTS installiert und damit gebootet, leider auch keine Verbesserung bzw. Problem nicht behoben. Welches Log wäre hilfreich?
Die Desktopumgebung ist XFCE, Standardinstallation EOS.

Vielen Dank für eure Tipps!

Hallo @Ernie Als erstes solltest du deine Einstellungen checken:


wenn die Verwaltung aktic ist versuche mal diese zu deakticieren und starte neu um sie dann erneut zu aktivieren… XFCE4 ist was powermanagement angeht nicht immer sehr akkurat :wink:

1 Like

Hallo @joekamprad , vielen Dank für die schnelle Hilfe. Leider habe die Versuche mit dem aktuellen Kernel und dem LTS, jeweils abgeschaltet, Neustart, Settings vorgenommen, Neustart, Settings kontrolliert nichts verändert. :thinking:

was zeigt den:
xset q
im terminal an?

[ernie@erwin-pc ~]$ xset q
Keyboard Control:
auto repeat: on key click percent: 0 LED mask: 00000002
XKB indicators:
00: Caps Lock: off 01: Num Lock: on 02: Scroll Lock: off
03: Compose: off 04: Kana: off 05: Sleep: off
06: Suspend: off 07: Mute: off 08: Misc: off
09: Mail: off 10: Charging: off 11: Shift Lock: off
12: Group 2: off 13: Mouse Keys: off
auto repeat delay: 500 repeat rate: 20
auto repeating keys: 00ffffffdffffbbf
fadfffefffedffff
9fffffffffffffff
fff7ffffffffffff
bell percent: 50 bell pitch: 400 bell duration: 100
Pointer Control:
acceleration: 2/1 threshold: 4
Screen Saver:
prefer blanking: no allow exposures: no
timeout: 0 cycle: 60
Colors:
default colormap: 0x20 BlackPixel: 0x0 WhitePixel: 0xffffff
Font Path:
built-ins
DPMS (Energy Star):
Standby: 3000 Suspend: 0 Off: 3600
DPMS is Disabled

Vielen Dank @joekamprad xset war das Stichwort :fu: In der Wiki Dokumentation “hebelt” XFCE die Settings aus.
Note:

Xfce Power Manager controls blanking and DPMS settings. These settings can be configured in the Power Manager GUI within the Display tab.

Note that when Display power management is turned off, DPMS is fully disabled, it does not mean that Power Manager will simply stop controlling DPMS. It does not disable screen blanking either. To disable both blanking and DPMS, right click on the power manager system tray icon or left click on the panel applet and make sure that the option labelled Presentation mode is ticked.

Der Presentation Mode, ja gar nicht einfach zu finden :face_with_raised_eyebrow: konnte ich nur erreichen, in dem ich die Energieverwaltung in der XFCE Panelleiste gelegt habe. Anbei die Screenshots
PS: In der Panelleiste heisst das Icon “Rechner” :rofl::
Bildschirmfoto_2022-07-08_06-47-00
Bildschirmfoto_2022-07-08_06-50-54

1 Like

also war der Präsentationsmodus aktiviert? oder musstest du ihn aktivieren?
Logisch wäre ja das wenn aktiv dann kein Screen blanking …

Er war aktiviert, habe das wahrscheinlich irgendwie geschafft :expressionless: nun ist er deaktiviert und alles funktioniert. Merkwürdig ist nur, dass dieses spezielle Setting nicht in der normalen Energieverwaltung zu finden ist, sondern nur in der Panelleiste.

ja xfce4 … ist sehr stabil aber hat ein paar Ecken und Kanten…
Wie auch z.B. da sich nicht die “Windows” Taste als hotkey für das Menü benutzen kann und gezwungen bin win+space zu setzen… da sonst andere hotkeys nicht funktionieren… ist so seit ewig…

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.