Unable to set default terminal

That’s weird, am i the only one who set default Terminal to something other than Konsole in KDE’s settings and see no actual changes?

Probably! :grin:
The joys of KDE… :duck:

I’ve just noticed that the very recent KDE/Plasma update has set a whole load of my defaults back to KDE’s, including the terminal. I’ve just reset it back to what I want. It seems to have affected a few notification settings as well. I’m just a little annoyed about that. The only other OS I know that does that is Windoze 10. KDE: keep your hands off of my settings please, I use Linux for the freedom it allows, I don’t need telling what to use. :face_with_raised_eyebrow:


For now i only have this problem, so can anyone confirm if i’m not alone and this is bug?

If I use “open terminal here” in say, Dolphin, then yes it opens in Konsole, not what I have set (Guake) as my default. Maybe for me it’s because Guake is not a KDE/Plasma terminal like Yakuake. I prefer to use Guake though as my usual terminal because I prefer the way I can customize it.

I think Yakuake is kind of based on Konsole so that might explain why Konsole gets invoked. I haven’t used any other terminals like Terminator etc so I can’t be sure if there is a bug or not.