This is precsiely why I have two systems

This happens occasionally, and not just with discord. No update available yet in the repos, unfortunately. Precisely why I have a Debian Sid system right beside my Arch one. The worst is when it happens with video conf app, and I have a business meeting scheduled soon after.


Zoom updates are generally not forced immediately so I wouldn’t expect you would get blocked by an update. On the other hand, Zoom is one application that has been much easier for me to manage via a flatpak mostly because it seems to work better that way. Zoom is actually the only application I regularly use via a flatpak.


Yeah, I think I have to explore flatpak on my Arch system. I try to use only official repo and AUR on Arch and for Debian I use the official repo, flatpaks and AppImages, but it looks like I’ll have to maybe reconsider

I don’t think zoom is in the repos.

1 Like

Disabling the check works for me.


Didn’t know about that. I always edited /opt/discord/resources/build_info.json and incremented the version by .01 lol

This is precisely why I installed webcord - can’t tell the difference from Discord, except that it just works.

yayl webcord

yay -Rnsuv discord.

I have this issue often. But with one exception, I solved it by updating, and usually Discord has an update available, after which it starts, downloads the new specs and works. Only once was there no Discord update in the Arch repos, so I waited a day, updated, and Discord worked again.

Why not run Webcord?

Had not taken a look, there’s like a thousand alternative discord clients. Although having looked it up, as it is only available through the AUR, and I prefer not to use AUR packages if not necessary I think I’ll currently stay on Discord.

This is actually not a bad idea. I may check it out the next time discord breaks :slight_smile:

I just run discord in FF, I have it open all the time anyway and ublock helps to filter out all of those annoying calls home and whatever else the program is up to. Installing stuff is bloat, right @keybreak ?

Yes…but using Discord?!
You should be ashamed!


I miss the days where I would host a mumble server with the highest quality codec possible and the entire gang would embrace it. Nowadays you mention mumble and things get awkward fast :sweat_smile:

I imagine people thinking of mumble rap and cringe nowadays :rofl:


I used it for a year, it’s very reliable.

1 Like