Themes installed but showing as not installed

Hi all,
I installed two global themes through system settings; Layan and Fluent.
Both worked and both showed in my theme library in settings.
However, when I try to uninstall them I get the message that they are not installed even though they are visibly there.
I do get a glitch when installing themes where the settings app seems to crash just after the sddm is installed, maybe this is the cause.
Is there another way to uninstall them?



All global themes are stored in /usr/share/plasma/look-and-feel.

Are you ghost themes there?

Thanks for the reply :slight_smile:
No, just the standard KDE themes.

How did you install? If from kde-look, they will be under ~/.local/share/<somewhere!>

I installed via the settings app but I’ll have a look there anyway :slight_smile:

The answer maybe in this post :wink:

/.local/share/plasma/
look-and-feel/
desktoptheme/
1 Like

Thanks, I’ll check that out after work. :slight_smile:

1 Like

Yes, the install from the app is effectively an install from kde-look, it doesn’t ask for password so must store in ~/.local/…

1 Like

Okay time for me to show my newbieness but where is ~/.local/

It’s a hidden folder in your home. You can see those hidden folders, if you press <Alt>+<.> in dolphin. Same keys revert the setting.

3 Likes

Or Ctrl + h key

1 Like

Thanks got it :slight_smile:

Thank you got it :slight_smile:

Great, thanks :slight_smile:

Thanks folks for your help, all sorted now :slight_smile: :enos_flag: :purple_heart: :rocketa_purple:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.