The September release and ARM has arrived

Congratulations on the new release and thank you so much for your hard work to make EnOS possible.

:purple_heart: :enos:


It is finally done and baked!


Congrats! :partying_face:


Downloading the Torrent now, will seed when able.

1 Like

I still can’t find it anywhere.

Or, I thiink I understand I run the normal live USB, and then run the install onto a microSD instead of onto the computer’s disk. I’m super confused to be honest. I’ve always just flashed the image right to the microSD/USB using the rpi-imager program. …

Using the live environment has a plus, so you don’t have to remove the dependencies from your running computer.

1 Like

Congrats guys!


Just installed it onto my Odroid N2, folowed the instructions here:

essentially it’s a script that let’s you select the type of device you want to install it on (odroid, raspberry pi etc)

then you have to provide the location of your sd card ( /dev/sdX)

It then downloads an ArchLinuxArm install, and unpacks it on your sd card…
When that is finished, unmount the sd, and boot your raspberry pi…

Once it’s booted, folow the instructions on here :

This will convert the standard ArchLinuxARM into EndeavourOS-ARM…

It will ask you for a new username, password, locale, and your desired Desktop Environment

Edit: Also make sure you are using the latest LiveISO, tried using my existing USB with the previous version on it, and the script wouldn’t run


So I have followed the instructions to install EndeavourOS ARM in my Pine64, but no luck :frowning_face:. When I boot my device it does not boot from the SD card.
I have double check the instructions and all seems good, also got no error or warning.
The only difference (and it can be the cause of the issue) is that the tutorial asks to wget directly from root (#), and not with sudo.
So I try a su to get the # prompt, but could not find the password.
At the end I did a sudo wget ... and it seems to works. But again… no booting for my Pine64.
So the question is: How can you get a # prompt from the live UBS ?

That instruction came directly from Archlinux ARM, perhaps i made typo somewhere.

14 posts were split to a new topic: Can’t install EndeavourOS ARM

Congratulations and many thanks for the hard work!

COOL and thanks, grabbing the ISO via torrent now. Have qBittorrent set to 1:10 ratio for this.




Congratulations! This gives me the perfect excuse to buy a Rasperry Pi or similar :partying_face: Great work team :clap: :raised_hands:


Finally home from work, and I realise I’m far to tired to tinker. I’ll seed the torrent until I find time to have some fun. :sleepy: :slightly_smiling_face:


French translation: La version de septembre et celle pour ARM d'EndeavourOS sont arrivées


4 posts were split to a new topic: Etcher not working in latest release

Portuguese translation / tradução para português: O lançamento de Setembro e o EndeavourOS ARM chegaram