Stuck on boot

My system is stuck on boot(see picture) after I updated today I tried to chroot and fix my system but to no avail.
then I reinstalled my system (with KDE Plasma) it installed fine and all but after reboot same issue! :frowning:
my computer is down.

Something in new updates is broken?!

I guess I have to wait a couple of days and test to reinstall again?

If anyone have any ideas?

It stops ruffly same place as picture.

Posted on Mobile since my system is down.

1 Like

What gpu you do you have and are you able to switch to a tty by pressing ctrl+alt+f3 when you see that screen where it gets stuck at?

1 Like

It’s an old GeForce TITAN X because my graphics card died awhile back and had to use something.
I don’t game on this anyway so no big deal.

I have not tried that… Well yeah I could “log in” but now what?

1 Like

Now you post your journal logs. journalctl -b

1 Like

EM… How? by take a picture? Since I can’t get anywhere on the pc.

1 Like

You can use the eos-log tool.

If you can enter a tty, you can also try to launch an instance of X server with startx from inside the tty

1 Like

Are you able to switch to a tty where you get a login screen as I asked in my other reply?

1 Like

Yes i could log in

And got up the journal log.

But it is looong

1 Like

So you were able to switch to a tty and login with your user account? Can you share if you have an Nvidia packages installed and what kernel you are using?

1 Like


Latest as it was among the new stuff I updated around 10 updates.

1 Like

Pipe the output of the journal log into eos-log

journalctl -b | eos-log

It’s possible that some kernel module failed to load during boot. The journal logs might be able to tell us what it was.

1 Like

Okey got it to work the log I mean:


Hope someone can find something.

1 Like

Looks like it failed to load the Nvidia driver.

Jul 16 18:15:27 LinuxPC systemd-modules-load[185]: Failed to find module ‘nvidia-uvm’

Can you share when logged it from a tty what Nvidia packages you have installed?

It is the latesed because that was one of the things I updated today.
Yesterday was only some minor stuff and that worked.

I’m asking what the name of the package nvidia package is that you have installed?

I have no idea?! Just the latest thy released yesterday or today?
I guess it is broken or installer is since same thing happened with new install.

I saw from your journal output that your are using the default kernel. Can you try installing the linux-lts, then reboot and boot into the lts kernel to see if your graphical environment does come up?

I just had the same problem today (using the Linux-zen kernel) Booted fine yesterday & with the kernel update today—I couldn’t use the nvidia driver. Rebooted with the LTS & it worked fine. Downgraded the kernel & that works fine too. It’s a problem with the new kernel–I held it & am waiting again.

Okey good to know!
But how do you down grade the kernel from the boot screen? Never done that before?
I’m new to the more advanced stuff on Linux.

I am not sure but maybe u could use lts version of kernel?