Some issues connecting to

Since roughly the last 24 hours (2023-07-24) I’m experiencing some connection problems. The forum doesn’t load in the webbrowser and on updating the system there’s sometimes a

error: failed retrieving file ‘endeavouros.db’ from : Could not resolve host:

Not a biggie, just curious if it is a me problem?


I don’t know if it is only you but I am not seeing any DNS issues here.

1 Like

Last couple of days, I have to refresh page about 3 times and it loads, works fine after I get in.

1 Like

That was my experience too.

I use pi-hole on a raspi as a local DNS server and see a lot of SERVFAIL connecting to in pi-hole. Do you use pi-hole by any chance?

I use Pihole at home and haven’t experienced anything unusual. When was the last time you updated it?

1 Like

I update the raspi semi regularly but forgot that pihole has a separate update process, so the pihole version was probably a few months behind. Just updated everything, let’s see how it goes.

1 Like

I"m not using it and still see the error so I dont think its related to that.

1 Like

What’s your set up like? What do you use for DNS?

I have my own DNS servers and of course use them. I"m on my business network.

@dalto @Bryanpwo
In the “Share Your Desktop” Topic I tried to move 45 posts on the astronaut-and-meteors-moving-from-planets-to-black-hole-wallpaper subject, and I kept getting
502 Bad Gateway.

Any ideas? Maybe 45 posts is too much?


I guess if that issue occurs again you could run a nslookup to see if it’s DNS related. That’s about as far as I can go as I don’t manage the EOS web hosting servers :stuck_out_tongue:

I ran that handy tool and for me it said- " Is down?

It’s just you. is up." It’s right, it IS up for me; handy tool, though nslookup and a variety of other tools work too; I thought the Is down tool was a good one! :grinning: