Shift+F4 no terminal

F4 brings up the terminal at the end of dolphin, but Shift+F4 doesn’t open terminal at current path. Also Right-click open terminal doesn’t work. Someone suggested ‘kinit’.

Is there another work around. Shortcut point to Shift+F4 for terminal, but doesn’t work.

Works for me… Shift+F4 and Konsole opens in the same directory which is opened in Dolphin. Just make sure that the focus is on the Dolphin’s folder view, not on the embedded Konsole.

If that doesn’t work, have you checked your keyboard shortcuts for Dolphin?

Do you have Konsole installed?

…looking for the Shit key … :poop:


Shift + F4 does nothing … F4 does nothing. No short cut set up on konsole. I have yakuake installed which automatically sets F12.

1 Like

Konsole is installed, shortcuts setup, I do have yakuake, it works. Unsure about the focus idea. I’ll check that out.

Went through every thing I could think of, still no terminal using Shift+F4. I have kubuntu installed, and tried to follow its path. Oddly enough both appear the same. The short-cuts are identical.

Just to eliminate the obvious, do you have a laptop?

Could it be:

Shit+Fn+F4 or any of F1-F4

Edit: @onyxnz now I have to call it like that

1 Like

I just set up shortcut to open konsole in settings F4. Not sure how to make a shortcut to open konsole inside of dolphin?

Edit: Okay i checked. So i set a shortcut to open konsole in settings,shortcut, konsole as F4 to open. In Dolphin it’s already set up to open when in dolphin under settings configure keyboard shortcuts shift + F4. It works.


It’s lower on the screen in Dolphin settings keyboard shortcuts.

the Windows-key?


Thanks for all the help. Great forum.
Its not a laptop, but desktop. Tried all the combo’s F1-12, but I don’t think I should have to do all that. Maybe a rule somewhere that needs changing.


I found the answer right here:

Apparently its a bug:

edit: I just installed kinit, and everything works as expected. Thanks again for all the help.


This isn’t true anymore. I have open terminal in Dolphin by right click on fresh install.

Edit: Maybe it was before when some package changes happened?

Does pacman -Qi kinit show kinit is installed. Mine didn’t at the time.

Yes it does. I had this problem also earlier and it got added to our install packages.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.