Share Your Desktop

Now I’m a Gimpoholic :enos_flag:

3 Likes

Could I please have the name of that process monitor and the config file?

process monitor is gtop

dotfiles are https://github.com/geoffcorey/dotfiles

Thanks!

1 Like

This actually feels practical! This might last a couple a weeks…

[edit] Tried gtop thanks so much @AceFour

10 Likes

The latest edition with latest updates from testing repos, running wayland. Superfast with 12 yrs old AMD GPU

3 Likes

My latest wallpaper change. Openbox wm.

8 Likes

A bit better looking with the white conky contrast.

5 Likes

My lady just got a new (used) laptop and I made it dual-boot with Win 11 and EOS. I tried to get EOS look as much as Winblows partition so it would be easier her to use. So I installed Onze menu, bottom panel etc. I don’t like windows icon theme so I used BeautySolar instead.

18 Likes

Very nice :smiley: I’m a big fan of the Beauty Solar icon set. :ok_hand:

That kitty looks as happy - and as sleepy - as I do after a few drinks.

I’m pretty much happy and sleepy all the time.

Wait till the kitty finds the new ( bed ) laptop.

3 Likes

How did you get the blur effect on nautilus?

:enos_flag: :art: :paintbrush: :kissing_heart:



13 Likes

Create a gtk.css file and placing it in ~/.config/gtk-4.0.
Inside that file, put:

window.csd {
background-color: rgba(30, 30, 30, .94);
opacity: 0.94;
}
.background {
opacity: 0.94;
}

Reload the desktop to see the changes.

For light style, use:
background-color: rgba(225, 225, 225, .94);

I based on: https://forum.zorin.com/t/transparent-windows-on-zorin-os/27726/8

This is my gtk.css file:

6 Likes

Same theme, Netspeedwidget and Compact Pager added.

14 Likes

Wow!

More playing around with Hyprland. My own waybar (with ability to launch Evolution, Meteo, and nwg-look) and getting transparencies dialed in. (Firefox won’t go fully opaque, but it’s a known issue).

9 Likes

Oh no, not the demon kernel! :scream:

3 Likes

Ok, the “known issue” for Firefox not going fully opaque was that there was a specific window rule telling it not to (just started poking around those settings). That was easy enough to fix :wink: