Pulseeffects no possibility to enable any plugin

I just installed pulseeffects.
The prob is i can’t activate any plugin. In fact there is no “enable button”.
I checked all the dependencies with pacman -Qi pulseeffects deleted ~/.cache/gstreamer-1.0/registry.x86_64.bin and restarted pulseeffects, all in all, no change.
All the dependencies look fine, too.
I’d appreciate any help. :slight_smile:
Edit: Sound works quite fine in all tested applications (firefox, chromium, spotify, clementine).

2 Likes

Welcome!

1 Like

Welcome! :rocket:

Personally i don’t use it, so sorry - that’s best resources i have to offer:



https://wiki.archlinux.org/index.php/PulseAudio/Troubleshooting

Perhaps something useful will arise there :slightly_smiling_face:

Which DE you use btw?

I’m using plasma DE.
All of the problems and solutions posted there, seem, as far as i can see, to require that there is a possibility to use pulseeffects with at least some plugins enabled. Maybe this problem has to do with the DE design or the GTK3 design, i guessed but changing anything there didn’t solve this.
In Manjaro Plasma pulseeffects worked just fine after installation. Just don’t want to do a manjaro install because i like the speed and usability of endevaour a lot more.
Maybe, when i find the time i’ll try putting up a manjaro in vm and look over it.

1 Like

Well, i’ve asked because:

Question 9 . I can not enable effects for applications when using Deepin.

Answer: Try to disable audio from dconf (com.deepin.dde.daemon) and restart Deepin. See #240

And Deepin uses it’s version of kwin now (based on KDE’s kwin), perhaps you can try something like that with KDE…

Not sure about KDE’s daemons though, try to search dconf

You do have a checkbox on the far left side to activate or deactivate every single plugin. In the centre of the screen you can enable or disable the effects for every single application. I assume you have to create or find a ready made preset before you can experience any effect. I guess the actual values of the setup match the settings of normal pulseaudio setup. That could be a reason for not hearing any difference.

5 Likes

Oh my god…how could i be that blind?
Till now there was a button (i guess)… :face_with_monocle:
Thnx for pointing out the obvious…now i suppose to put this thread in the abyss of shame. :man_facepalming:

2 Likes

No shame here as well as no silly questions only help and solutions!

2 Likes

Welcome to the community :beers:

Thnx a lot.