Problems with latte dock

I have problems using latte dock. The background won’t turn to transparant, the animations when going over the icons with the mouse won’t work. Does anyone have this problem before?

It usually means your compositor isn’t running.

Either it crashed, is disabled or is being blocked by an application.

1 Like

What do you mean, like game or something?
I haven’t seen that with kwin though, it’s more like Gnome behaviour…

Typically it would be a game but you can use window rules to have any window block the compositor.

I think most full screen games block the compositor by default.

2 Likes

Where can I find the settings for the compositer?

Found the compositer. This was swithed off. Thanks. Is working again.

5 Likes