NumLock on startup not working in KDE Plasma

NumLock not working in HyperX Alloy FPS keyboard in KDE Plasma, it automatically selected the Generic 104, but when i go to settings to activate the NumLock at the Plasma start, it won’t work, i’ve selected Activate and also keep without changes and it always turns off :confused: any idea? which keyboard shoud i select if not that generic? how could i make it work? and if it’s not much to ask, is there a way to configure the RGB lights on the keyboard? Thans! :smiley:

1234 Yup it works on mine. That’s strange.

Yeah works for me as well. I wonder if the settings file for corrupted or something. I’m on plasma 6 though, so that may play a role as well.

Go in Settings, search for SDDM, select “Login Screen (SDDM)” and at the bottom you have a button named “Apply Plasma Settings…”. Should work after that.

1 Like

It was that! thanks a lot my friend!!! :smiley: little detail but anoying :stuck_out_tongue:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.