No Deepin sounds at login / logout

I don’t get any Deepin sounds on Login, logout, shutdown etc. Testing the sounds show that they work. I assume that they are playing before the sound system is initialised?

I know it’s a very trivial issue but wondered if anyone has a fix for this?

See if you have completely disabled "notifications sounds’ in the settings. Also, Go to sound “Advanced Settings” and check the Output device. You many have accidentally selected the wrong output device.

All of that looks fine. As I said, sound works once I’m logged in. It’s just the login / logout sounds that I can’t hear

Hmmm. That is weird! Are you really worried about login/logout sounds? :thinking: To be honest, I can’t stand with deepin log in/log out sounds. I have disabled all those sounds. Being a Deepin user for more than 1 year, I can tell you that Deepin is a tricky DE. Wifi may not work after waking up from sleep, error pop ups when you tries to open your other HDD, icon missing from the desktop after updates. Those little things may annoy you. But, I love the DE. It really is a “so called modern DE” without much of tweaking. :slight_smile:

This may be of some help, regarding the enabling/disabling of Deepin sounds: https://github.com/linuxdeepin/developer-center/issues/488

Video:

@joejohn I’m not bothered about the sounds. Although at one point it did work. Also I had the issues of icons being removed from the desktop after updates but that seems to have solved itself a few weeks ago :slight_smile:

I’m having troubles myself. Also it doesn’t seem to recognize or retain the HDMI to TV for sound output. Just the little PC Audio speaker. I even copied over the Deepin Sounds folder.