New installation KDE doesn't show menus

This used to be solved by opening and closing the lid of the laptop. I installed KDE with the latest April ISO. Now KDE just doesn’t show any menus so I can’t even list the machine specs. I guess I’m going to install cinnamon so I can run some commands and show machine specs…etc…
This problem is not new in this laptop. It just doesn’t like KDE, I didn’t know laptops have an opinion, it works fine with all other DEs. This has been happening since the Manjaro days but it used to be solved with the lid method that now no longer works.

1 Like

:rofl: i will remember that one !. I sorry for your KDE troubles ( i never use ) i sure people here can help you fix this


I’ll wait in case someone has an idea of what to do, If nothing comes up, I’ll install Cinnamon so I can run commands and post them here, although it will be from a different DE.

Are you saying it doesn’t show the application launcher?

Yes. In fact it shows nothing, just a blank screen although the mouse works fine.

Can you send a photo of your screen? And that’s weird because today I installed KDE with the new ISO and everything is fine!

Maybe you can give the laptop brand and model? How did you do the install? The latest ISO also?

I guess I can take a photo of the screen, but it’s just a blank screen. I can change themes through the mouse right click and go to screens

It’s an Asus 552, i7 4th gen 2 core 12GB RAM

Can you open a terminal? If so try to restart Plasma:

kquitapp5 plasmashell && kstart5 plasmashell

how can I open the terminal from the mouse? Would F12 work?

You can try Ctrl+Alt+T. Not sure about F12 though

If I could get the internet working and firefox I would be able to reach the forum and run the approriate commands.

1 Like

You can also try to do Alt+Space Bar and that will open a “search bar” on top. You can put there that command.

Ok, I;ll try it now.

1 Like

That model i can’t find with just 552. It must have other model numbers.

The app launcher just showed up on the laptop screen. you can tell me what commands to run and I can do it now.

1 Like

Can you restart plasma using the commands I gave you earlier?

I did it, not sure If it worked as the launcher is working now. DO you want the inxi?

Yeah sure.