Nach Installation flimmerndes Display

Hallo Leute , mein Fujitsu Lifebook T Series ,CPU Intel Core i5 7th gen. 16 GB Hauptspeicher , M2-SSD 1 TB .
Installation egal welche Oberfläche ( Gnome …) funktioniert ohne Probleme.
Nach Installation Reboot startet das System aber nur kurz.
Flimmerndes Display ist das Resultat.
CamScanner 10-31-2020 13.22.34.pdf (251.1 KB)
Habt ihr eine Erklärung ?
Danke für eure Hilfe. Mit anderen Distros habe ich das Problem noch nicht erlebt.

Willkommen @citybl67!

GNOME läuft mit Wayland (zumindest das GNOME von EOS). Möglicherweise gibt es da einen Zusammenhang.

Guten Tag Balder,
vor einigen Minuten habe ich mit Xfce versucht. Das selbe Resultat.
Bootmenü i.o. , Überprüfung M2 SSd i.o , soll wahrscheinlich das Grafiksystem gestartet werden. Das Display zerfällt in blinkende farbige Striche .
Mit Manjaro (auch Arch - Linux ) kein Problem.

können Sie das USB-Flash-Laufwerk iso endaevouros zur Verfügung stellen

sudo pacman -S inxi
inxi -Fza --no-host
sudo journalctl -b0 -p4

Danke Stephane wie soll die Ergebnisse hier anzeigen?
Kann ich die Dateien hier hochladen ? Oder bekomme ich da Ärger?
Ich habe das Iso gebootet das Paket inxi installiert und die Befehle in Text Dateien gespeichert.
Danke im voraus !

journalctl.pdf (154.4 KB)inxi.pdf (140.4 KB)

journalctl -b -0 | curl -F 'f:1=<-' ix.io
cat /var/log/Calamares.log | curl -F 'f:1=<-' ix.io

das lädt deine logs direct in ein pastebin service und gibt dann eine kurze URL aus die du hier posten kannst.
das journal welches du hochgeladen hast ist nicht komplett.

deine Hardware dürfte nicht das Problem sein, ausser da ist irgendwas kaputt…
Wenn ich richtig verstehe wird das ISO geladen und du kannst dort in der Live-Umgebung das System ganz normal benutzen, und es gibt kein Flimmern?

Manjaro ist zwar auch ARCH-linux basiert baut abe rseine eigenen Kernels, und benutzt nicht die selbe Version wie Arch. Kann also sein das der neueste Kernel das Problem bei dir verursacht…
Kannst einfach den LTS Kernel installieren und schauen ob es damit klappt.
Einfach in ein TTY wechseln wenn das Flimmern dich nicht einloggen lässt:
STRG+ALT+F2 gleichzeitig drücken. (problem ist wenn du nur wlan hast, da das wohlmöglich nicht verbunden ist, es braucht Interne zum Kernel herunter laden)
Also mit Kabel verbinden, Kernel und header installieren und neustarten:
sudo pacman -S linux-lts linux-lts-headers
reboot

Hallo Joekamprad ,
die ISO kann ich booten ,Das Livesystem läuft ohne jede Probleme Das System kann ich install . Nach der Installation / Reboot kommt es zu diesem flimmerndes Displays.
Ich versuche mal mit STRG + ALT + F2. Mit anderen Distros wie z.b Mint , Manjaro gibt es mit der gleichen Hardware das Problem nicht.

So ich habe es versucht mit STRG+ALT+F2 auf die Konsole / Bash umzuschalten. Aber ohne Erfolg .

was meint? das dort auch das display “flimmert”?
oder garnichts erscheint?

Die benutzen einen älteren kernel als archlinux.

Das ISO ist auch auf einem älteren Kernel: 5.8.10-arch1-1 beim installieren wird der neueste benutzt: 5.9.2-arch1-1

sonst eben ein anderes TTY es gibt 7 davon F1 F2 F3 F4 F5 F6 F7, wobei F7 meistens das ist wo dein DE geladen wird kann aber auch ein anderes sein… (F2 z.B.) Strg+Alt+F3 Z.B. sollte immer gehen

wenn ich starte flimmert es. Es funktioniert kein TTY weder F1 F2 F3 F4 F5 F6 oder F7.
Ich versuche mal wie oben beschrieben bei der Install den Kernel zu wechseln. Mal sehen ob es klappt.

das wird nicht gehen da per default nur der standard kernel installiert wird, aber wenn du XFCE4 offline installierst hast du erstmal den selben kernel wie von der ISO, wenn du damit starten kannst kannst du den LTS kernel installieren, und erst dann updaten.

Danke schön für die tolle Hilfe !
Habe so eben nach dem Hinweis das System install !
Super Danke !