Lutris sees only one version of dxvk

That’s pretty weird, Lutris sees only 1.7L-84bb768 in DXVK version dropdown…

Although in ~/.local/share/lutris/runtime/dxvk/ i have a lot of versions still, and later ones as well :thinking:

Anyone?

doesn’t depend on the lutris script of a game? althroug have many versions of wine they can use also.

No, it’s independent of game / script, i mean the dropdown in Configure (it have always listed all versions before)
So it’s most likely bug, just wonder if i’m alone

Working for me:

1 Like

You gotta be f… :man_facepalming:

1 Like

You could try posting on their forums.

It’s also worth noting that they removed support for proton in the latest release:

1 Like

Yeah, well you can still easily use it manually though :upside_down_face:

Was fixed in recent version, turns out it was some floating-bug :upside_down_face: