Live no internet unable to install

Boot from USB and boot into live but no welcome screen and no internet??

Installed on identical machine with no problems…

What tool did you use to create the live iso on the usb? Flash drive?
Did you verify the iso has correct sums?

The new computer may not have the specific drivers - but no welcome screen? Something has changed between your two systems. If they are truly identical machines and you’ve done nothing other than move hte USB from one to the other - You have experienced an insanely unbelievably rare occurance where your drive died somewhere between one computer and the other.

First of all welcome to the purple side :enos:. As @fbodymechanic said it’s a very rare occasion that the drive got corrupted in transit. As far as I know, the missing welcome and other windows happen when there’s a problem with the installation media and I’m not talking about the ISO.

It’s best if you verify that your USB is made using one of the methods mentioned here. Also, this would come in handy when showing what going wrong.

Welcome aboard! :smile:

Please show the output of this terminal command:

inxi -Nxxxzc0

Here is what i used to create the USB GNOME Disk Utility n a d it worked on the one computer and not the other. i am kinda at a lost due to I have tried a few distro and never had a problem…

Thanks for any help I get

Just used gnome-multi-writer and it booted into live but no internet…This system does have a NVIDIA card in it but I am running Manjaro on it right now…Have no idea what the deal is

You’ll have more luck getting help if you can answer some of the other questions like about your hardware. . .

Otherwise we’re basically helped at much as we can. . .

It’s best if you could post the output of the above command after running it in your live eos.

Most disk writers tend to change the iso or allow to change files which leads to issues most of the time. My personal opinion is that something must have changed on your live USB file system after the first install. I don’t know what method GNOME Disk Utility uses to create the USB if it’s ISO then there is a probability that some files must change. If it is DD then we really need the output of the above command.

Yes I know I will post my hardware list when I get home from work…is it possible that the Nvidia card is an issue my other pc has a AMD video card

Here is my hardware list
Motherboard ROG CROSSHAIR VIII HERO (WI-FI)
Ryzen 9 3900X
Evga RTX 2700 Super

When I try and run this command inxi -Nxxxzc0 it says no internet. I can boot into the live media but there is no network found.

I just installed Manjaro from a flash drive and I have had a couple of other distro on my PC I installed EOS on a second computer to see if I liked it and wanted to put it on my main box but nothing works. Just installed EOS on a different flash drive using suse imagewriter and still the same response when booting into live

Would you be able to post the inxi -Nxxxzc0 It doesn’t show no internet. It tells us the hardware and if it has loaded a module for it.

Edit: This is a Wifi board. Are you saying it has no Wifi or Ethernet?

info about how you connect to internet would be nice to know, as you may connect with wifi, the wifi module could be an issue: Intel® Wi-Fi 6 AX200

Yes it would be nice to know if it is no WiFi as you say it is Intel WiFi 6 AX

There is no WiFi. I have the same motherboard on the other 2 computers and I have eos installed on one and I tried the live media on the other and it was fine also. Its just my main computer for some reason

Please try the following

modprobe -r iwlwifi
modprobe iwlwifi

Then please post the output of this command.

dmesg | grep iwl

It may be the same motherboard but there is an issue with Pci-e port possibly. Do both boards have the same UEFI Bios version number and date?

Sorry. You need to use sudo.

I would like to see the following output
~~
inxi -Na
~~

then run

sudo modprobe -r iwlwifi
sudo modprobe iwlwifi

Then post this

sudo dmesg | grep iwl

Yes Sir and I have installed other distro over the last year since running Linux with no problems. There is 3 of the same motherboard and ones running EOS ran the Live media just to see if it worked and all was good and its just this one which is my main PC which I have Manjaro on it with no problems…But don’t take that wrong I really like EOS of all the distro I have tried.