Liftoff for the net-installer!

No, you simply lose what they have to offer. Your system should work fine also without them.

Is this faster or slower than github for you?

The online installer did not work for me. The offline installer worked perfectly, as usual.

I believe the problem is related to the fact that my networking is unstable when using the LiveCD (and only while using the LiveCD).

I put my system specs here for reference.

Hey,

How did that express itself?
Were there errors?
Or did the installer just die?

Romanian translation posted.
Congratulations on the release, for sure it lift off some burden from all involved. As in emotional and personal burden.
Enjoy the release, and start a new endeavor.

4 Likes

In a nutshell, there were no errors in the online installer per se. It got to a certain point (about 20% progress, I believe) and then froze.

The network connection will out when started from the liveCD (both wired and wireless), requiring me to reconnect.

What I will do as a followup in a day or three is to boot back into the liveCD and see if there is any difference between it and my installed system. (inxi -fi gives the same results for both environments.)

Something like 19% - installing base file system?

Jep I also noticed that, i first thought that it is frozzen, but it just takes a very long time!
Next thing that also looked frozzen was 56% - installing packages.
But - again - it just tooked a long time and then it was finished.

1 Like

I may give it another go on a spare HD after I figure out the issue with the networking while running live. In the meantime, I’ll happily use the installed system.

Alright.

I only tried the netinstall twice on VM but everytime the points with the base file system and the packages tooked both tests very long.
So give it time.

Likewise, on my system it took about 10 minutes, both to install packages and filesystem

2 Likes

For me in the VM even longer…
20 Minutes for base file system and again more than 20 minutes for the packages (i think, didn’t measured it) …

1 Like

this is a known on calamares as there is no way in some points of install process to get % of the running stuff…
But if you open a terminal and watch the livelog you will see the progress:

tail -f /home/liveuser/endeavour-install.log

7 Likes

Congrats on reaching a huge milestone. Can’t wait to give it a try!

3 Likes

@lhb1142 I do not have eos-welcome , eos-update-notifier , or reflector-auto on my system and it runs fine. KDE/Plasma for me.

1 Like

I need to rearrange some hardware, put in a graphics card, and attach a monitor to my old system and then I’ll install on bare metal. Probably tomorrow, it’s too late tonight. All the pieces are lying around, I just need to gather them up.

2 Likes

About the same, iirc. If I get a chance later, I’ll try them both on one of my desktops as this was done on my laptop so we can eliminate the normal wifi issues.

1 Like

Here we go – EOS Cinnamon on the laptop that I use daily… erm, well, nearly constantly.

The install took about 20 minutes over wifi and everything went right the first time – a proud tribute to those few who put so much effort in bringing this to the rest of us.

Oh, and yes, that IS Winamp I’m using to listen to Aerosmith.

5 Likes

Very fast… downloading-installing- no errors … will be a error if you are in dual boot. You need to format the drive and make another partition table (gpt) in gparted… all will work like a charm… congratulations :tada::champagne::confetti_ball::balloon: Eos Team …

Btw, Eos devs team on Calamares installer …:wink::stuck_out_tongue_winking_eye:

2 Likes

Winamp???:thinking::thinking::thinking:. On play on Linux?

@Tiger
Nope, pure WINE. I always had problems with it crashing with PoL. You MUST use its own 32 bit XP wine bottle and

winetricks comctl32 directmusic directplay directx9 gdiplus ie8 mfc42 vcrun6

Mostly works fine after that.

2 Likes