Kde wallet help

Good morning, I reinstalled Endeavoros on a new PC, when I start the system it automatically asks me for the kde wallet password to access the services, I don’t remember how to disable this service, I installed kde manager but I can’t find the checkbox to disable it, thanks.

1 Like

If the above doesn’t work, then this will surely fix it: Annoying KDE wallet popup everytime I launch Brave - #4 by ddnn

Or you can watch this video:

The video solution will probably only work if you delete the file .local/share/kwalletd.

Its in system settings → kdw wallet → then untick the box. Or you have it automatically unlock on launch as long as it uses the same password that you login with. You need the package kwallet-pam for that though.

1 Like

In the long run this is probably the best option IMHO.

1 Like