ISO: volume doesn't show up after 30 seconds, falls back to interactive prompt

hey man! i’m also having this issue. is there any way you can share the solution with me?

i do not think that you are using an ISO from 2021 ? current releases do not have this issue anymore.
Must be something else… if you can send a screenshot of the error or a picture taken with smartphone to be exact –

And welcome here…

Can I make this PM an public post? so others can join to help too?

yea sure no problem. I was about to upload one.
also the ISO i have downloaded is EndeavourOS_Apollo_22_1.iso

Here:

Also, one of the related posts had a solution that had you rename the file in /dev/disk/by0-label I tried renaming it to the name on screen (i.e. EOS_202204). Once I hit exit it booted up and froze once it got to the main EndeavourOS page. Here are pictures of what i did. Also, the guy had suggested a different name, so i want to try that as well.

How i change the file name.

After hitting exit it boots normally but freezes as shown below:

how you create install media?

This time around I used Universal USB installer.

seems it has changed label of the image… what will cause more issues than not booting…
As everything that changes the ISO will lead to failing boot or installs as the ISO is a hybrid ISO that is able to boot as it is already…

see here for recommendations to create install media:

where Universal USB installer is listed as not to use…

2 Likes

oh, now i realize i used a wrong install media. I read the list wrong. let me try again …

it works better with ventoy but still freezes at the OS same screen with the apollo space ship picture. I can open a new thread or we can continue here.

Try using Rufus in DD mode (if it asks).

2 Likes

no luck. it still freezes at the same screen… I’m trying to make sure the way I format the usb is working properly. It stopped showing up in my file explorer (windows laptop)

It’s possible that the ISO you downloaded is corrupted. Has happened to me.

Also, what kind of hardware are you running?

intel cpu around 3.7ghz (don’t have access to the exact details rn). 32gb ram. nvidia geforce graphics card. MSI motherboard. 500gb samsung ssd and a 2tb hdd

using nvidia boot option?
tried default one?

I’ve been using the default one. I’m about to try the NVIDIA one tho

oh shit, i got something. it appears on my one monitor which is the main monitor. That’s probably the issue. Because the main monitor only appears with more advanced graphical drivers… it always switches to the other monitor if I do anything that doesn’t require those… for example… an arch install.

with the default install, it only appeared on the left monitor… and not the main monitor.

If that doesn’t work, you can try selecting the default entry, pressing E to edit it, removing the nvidia blacklist and any entry ending with “modeset=1” and adding “nomodeset”

If it’s working like this and can be installed, you can just sort your monitors out after booting into your actual system.

1 Like

if you boot on nvidia option installer will install Nvidia proprietary drivers per default …

could be an issue with latest Nvidia GPUs 1xxx series and up…