Intel sound not working: Dummy output

Hi all,

I got no sound anymore, I thin it happend after a kernel upgrade. Pulse audio says dummy output?
I saw that there are many users that got the same problem, but all those solutions doesn’t work?

Anyone experienced the same problem?

Regards wim

hello, you can start with inxi -F thanks

How about?

inxi -A

For me the new kernel also silenced all sound. But you can try with the LTS kernel:

  sudo pacman -S --needed linux-lts linux-lts-headers
  sudo grub-mkconfig -o /boot/grub/grub.cfg

and boot with the LTS kernel.

I also tried the next kernel release (using testing repos) and it fixed sound for me. So probably that will help you too, meaning they have fixed it, and it becomes available soon.
Anyway, I recommend installing LTS kernel anyway, because it is a great fallback in case of temporary kernel issues.

Thanks for the tip

Will try it out tonight

It happened to me also but i got it working again somehow messing around. Not sure how but i think i installed pulse audio or something and i ended up with two volume controls and got it working and then removed the one i installed. Weird! :man_shrugging:

Mmm switching to LTS broke my WiFi :frowning:
I am gonna try the latest test repo

Do you mean the latest snapshot of the release? This could work maybe, the kernel is 5.4.6. good luck!

Can’t figure out to install that kernel version

Re-install the os again with the current latest iso of endeavouros

If you want to try the testing repo, then uncomment these lines in file /etc/pacman.conf (as root):

Include = /etc/pacman.d/mirrorlist

Then you need to update your system:

sudo pacman -Syyu

and reboot.

The latest linux kernel version in the testing repo is 5.5.2.arch2-2.

Here’s a picture of the current kernels available at various places:


Simple Kernel Manager. What package is this?

It is one from my personal repos, i.e. not from EndeavourOS.

If you are interested, you can find it here:


hello ,you want to transform it into manjaro or namib linux :rofl: :rofl:



5.4.6. worked great!! Sounds back.

Also a kernel manager, with easy to use GUI to select download any kernel


Unfortunately pyakm developer says:
" I am not working in this project anymore because I am busy with other things."


How did you get that version back?
That version unfortunately is rather old, and not recommended, since it may easily cause other issues after updating certain other packages. So it shouldn’t be used any longer than absolutely necessary.

I guess he re-installed the operating system and got kernel 5.4.6 back.

Then it must be some older EOS ISO…

1 Like