Intel sound not working: Dummy output

OR perhaps he got it here.



It contains kernel 5.4.6 in the latest snapshot from 12/22/2019.

Then I must have remembered it wrong. :wink:

No problem, maybe i’m wrong and he used the kernel archive of arch linux.

Sometime later i ran into the same problem again!
I forgot the exact diagnose of the problem, but i know that after i ran the following terminal commands it fixed the problem and recognizing the Intel sound again.

In terminal run this:

echo “options snd-hda-intel dmic_detect=0” | sudo tee -a /etc/modprobe.d/alsa-base.conf
echo “blacklist snd_soc_skl” | sudo tee -a /etc/modprobe.d/blacklist.conf


1 Like

This worked for me too.