I just figured out how to turn on overamplification in gnome (to put the volumes above 100% natively)

So the option to overamplification is gone in gnome tweaks for some reason (maybe it’s only available for ubuntu?) anyways, to turn on the settings you just have to type in

gsettings set org.gnome.desktop.sound allow-volume-above-100-percent ‘true’

just wanna share this information with yall :3


There’s lots of other fun things you can change in your dconf settings :wink:

They even made a nice app you can do it all from too → just remember you can do horrible damage to your computer in there if you’re not careful.

Good luck.

1 Like

With dconf, like what? :face_with_raised_eyebrow:

HOrrible things.

I dunno, but it gives me a warning when I open it LOL

1 Like

Yeah well…maybe going against GnOmE guidelines are deemed HORRIBLE by them devs :rofl: