HELP PLEASE! im on i3 and i cant boot into bios! [ NOT SOLVED ]

thats the errors. Or do you want the whole thing

You need to first update the key. There is a thread about it!

Do you have a link to the thread? Or a title, I see tons of threads with the word key in it

I’m looking now because I could give you the command but I want to make sure I have it correct.

Try this as I can’t find the link.

sudo pacman -Sy endeavouros-keyring

Edit: Then run

sudo pacman -Syu

EndeavourOS keyring updated, users should update soon This one?

1 Like

seems to have did something as there were no errors

Now run

sudo pacman -Syu

its 100% doing way more

Wait until it completes. If it is successful you’ll need to reboot.

yeah it wants me to reboot right now
do i reboot?

Of course!

anything else i should do?

Does it boot up properly now?

same as last time from the looks of it. Should i see if bios boots?

the whole time ive had it the boot looks the same. The only problem is the bios does not work ( ive not tried to see if the bios works on the new update )

Try and see.

Nope, I tried to see on boot if i could press esc and it would show something but it just black screened. same with bios. If i leave it and dont touch it when i press power to turn it on, It will boot up just fine though

f2 or del are the keys listed to get to the BIOS btw.

On Asus z590 motherboards you use F2 or Del to access bios. Turn off the computer hold F2 and power on. Don’t let go off F2 until bios shows

1 Like