HELP PLEASE! im on i3 and i cant boot into bios! [ NOT SOLVED ]

So… Ive tried systemctl reboot --firmware-setup, Ive tried to spam f2 when i boot up my pc. ive tried spamming delete when i boot up my pc. After i do spam it, it just black screens.

Its not dual boot btw

Try one of Esc, F1 and Del while booting

Just in a black screen

Aren’t you able to get into the Bios setup screen with the normal fkeys or del key that is used for your hardware?

Edit: What is your hardware? Post the url

inxi -Faz | eos-sendlog

Nope! I pressed all the keys that i would use to go into bios,
that is what came out of the command you gave me

Your problem has nothing to do with the OS… Linux, Windows or MAC or other. Getting into a machine BIOS is something your hardware vendor provides. If you have Dell Hardware generally F2 will give you access to the BIOS (but not always). To access the BIOS on my Dell’s that access is obtained by hitting F2 immediately after turning the hardware on. Google your hardware platform for clue’s to access your machine’s specific keyboard convention for access. This article may help:

If it’s a laptop, don’t forget you may need to use the function key. I believe Lenovo uses the Enter key.

not a laptop sadly

I dont know how it could not be the os. It was fine with every OS till i switched to this one… lll read what you sent though

In that case, make sure you’re using a wired keyboard. I’ve had a couple desktops that the wireless boards weren’t fast enough to get me into firmware.

using wired atm

I can’t fathom it has anything to do with the os, firmware is before the OS, so it shouldn’t matter.

I mean, pull the drive and plug in a bootable USB and see what happens.

1 Like

alright, Also i dont get a boot screen its just black till i see login i dont know if thats normal

Endeavour will just use whatever your factory splash screen is. So if it’s black, that’s what you’ll get, you won’t have like an endeavour logo or anything.

You should be able to hit esc and it will show the kernel loading and not just the quiet screen.

Ah alright. Do you know by any chance where the drive would be? I dont know anything about building/ doing anything with a PC as i got a pre built

i hit esc mid boot and i did not see that

I’m sure I could find it, but if you don’t know, there’s no way I could. Open your computer and pull it.

Is this the first time you’ve used this ever?

Your system isn’t updated so you should try running an update also.