Graphics problem

I installed i3wm last week with endeavorOS with the same version and it worked Flawlessly now every time I try this is the login screen the desktop is the same.

This is all after a clean install of i3wm, was there. changes recently?

1 Like

We haven’t made any changes but it is Arch so the underlying packages are constantly changing.

Can you share the output of inxi -Fxxxz

1 Like

Hopefully this is okay.

There is an issue with the mesa 23.1.0-1 that is impacting certain AMD GPUs. It is possible this is what is impacting you. Try downgrading mesa to the prior version.

This didn’t seem to work, I’ll try an offline install…

This worked correctly if anybody has the same issue.

Install offline
Install i3wm and i3 gnome.

This worked because the offline version wouldn’t have the updated mesa.


but people here mentioning that the issue is solved with mesa?

Well, 4 days ago when this topic was from that version of mesa was still in testing :wink:

local/mesa 23.1.1-1
    An open-source implementation of the OpenGL specification

initial issue version=23.1.0-1

but from the initial version where i got users complaining we are already updated.
And i see users commenting it is solved with current version on the BUG report too…

And right when i removed my radeon card to replace it with nvidia we got issues with ati/amd :wink: i can not test currently…

more responding to ricks post… but it really should be soved with current mesa version…

1 Like