Gnome Power Saving Options, issue..?

Under settings, then Power Options I selected screen blank - never & for automatic suspend i selected off. But the screen blank option always reverts back to the 5min option after i close out settings.

Will this solution that @joekamprad posted back in 2021, still work?


Another user has also reported on the same issue here:

I am not sure disabling suspension or hibernation has anything to do with this issue.


Thanks for the link.

1 Like