Fix it new Cassini installation on laptop like 11th gen. Intel Core, long boot time issue. [VIDEO]

Hi folks, if you get long-booting issue after fresh install of EOS Cassini? Dont’panic and try to apply easy workaround, kernel parameter “ibt=off” because if you are on modern 11th gen. Intel Core cpu and hybrid Nvidia gpu like RTX 3050 laptop hardware, you need to read little more about it to work fine.

Video of my long-boot after install EOS Cassini / systemd-boot: Fix it endeavourOS Cassini fresh install stranger systemd boot - YouTube

My installer log from live session: https://0x0.st/o75n.txt

I select systemd-boot feature and add ibt=off to my
/efi/loader/entries/[UUID]-6.1.6-arch1-1.conf

OPTIONS line, very easy to do, reading about below:
https://wiki.archlinux.org/title/kernel_parameters
https://0x0.st/o7RH.txt

And reading about nvidia-inst:
https://discovery.endeavouros.com/nvidia/new-nvidia-driver-installer-nvidia-inst/2022/03/
for setting up card with --prime feature

My system detail before set ibt=off: https://0x0.st/o75n.txt
(about 3 minutes waiting time before landing on DE)

Now time is: $ systemd-analyze
Startup finished in 13.716s (firmware) + 6.236s (loader) + 741ms (kernel) + 1.766s (initrd) + 2.791s (userspace) = 25.252s
graphical.target reached after 2.787s in userspace.

All done, greetings from Dolomiti, Italy. :smiley: