Fetch-pack: unexpected disconnect while reading sideband packetwell i think this is a serious error

serious errors - while trying to update the nb


=> yay
[sudo] Passwort für martin: 
##:: Paketdatenbanken werden synchronisiert …
 endeavouros ist aktuell
 core                            126,9 KiB   405 KiB/s 00:00 [--------------------------------] 100%
 extra                             8,1 MiB  1892 KiB/s 00:04 [--------------------------------] 100%
 community ist aktuell
 multilib                        138,8 KiB   484 KiB/s 00:00 [--------------------------------] 100%
:: Durchsuche AUR nach Updates...
:: Durchsuche Datenbanken nach Updates...
 -> Pakete nicht im AUR: endeavouros-skel-default  endeavouros-skel-xfce4  js78
 -> Verwaiste (nicht gepflegte) AUR-Pakete: kjs
:: 231 Pakete zu upgraden/installieren.
231  endeavouros/eos-bash-shared          24.10-1                    -> 24.16.3-1
230  endeavouros/eos-packagelist          2.2-1                      -> 2.2.1-1
229  endeavouros/eos-quickstart           1.3.1-2                    -> 1.4.1-1
228  endeavouros/welcome                  24.5-1                     -> 24.5.2-1
227  endeavouros/yay                      12.3.1-2                   -> 12.3.5-1
226  core/archlinux-keyring               20240208-1                 -> 20240313-1
225  core/btrfs-progs                     6.7.1-1                    -> 6.8-2
224  core/bzip2                           1.0.8-5                    -> 1.0.8-6
223  core/ca-certificates-mozilla         3.98-1                     -> 3.99-1
222  core/coreutils                       9.4-3                      -> 9.5-1
221  core/curl                            8.6.0-3                    -> 8.7.1-5
220  core/dialog                          1:1.3_20240101-1           -> 1:1.3_20240307-2
219  core/ding-libs                       0.6.2-1                    -> 0.6.2-2
218  core/e2fsprogs                       1.47.0-1                   -> 1.47.0-2
217  core/expat                           2.6.1-1                    -> 2.6.2-1
216  core/glib2                           2.78.4-1                   -> 2.80.0-2
215  core/gnutls                          3.8.3-1                    -> 3.8.4-1
214  core/grub                            2:2.12-1                   -> 2:2.12-2
213  core/iana-etc                        20231228-1                 -> 20240222-1
212  core/icu                             74.2-1                     -> 74.2-2
211  core/jansson                         2.14-2                     -> 2.14-3
210  core/jfsutils                        1.1.15-8                   -> 1.1.15-9
209  core/libarchive                      3.7.2-1                    -> 3.7.2-2
208  core/libassuan                       2.5.6-1                    -> 2.5.7-1
207  core/libcap                          2.69-3                     -> 2.69-4
206  core/libinih                         57-1                       -> 58-1
205  core/libldap                         2.6.6-2                    -> 2.6.7-1
204  core/libmnl                          1.0.5-1                    -> 1.0.5-2
203  core/libnetfilter_conntrack          1.0.9-1                    -> 1.0.9-2
202  core/libnfnetlink                    1.0.2-1                    -> 1.0.2-2
201  core/libpipeline                     1.5.7-1                    -> 1.5.7-2
200  core/libverto                        0.3.2-4                    -> 0.3.2-5
199  core/libxml2                         2.12.5-1                   -> 2.12.6-1
198  core/linux                           6.7.9.arch1-1              -> 6.8.2.arch2-1
197  core/linux-firmware                  20240220.97b693d2-1        -> 20240312.3b128b60-1
196  core/linux-firmware-whence           20240220.97b693d2-1        -> 20240312.3b128b60-1
195  core/linux-headers                   6.7.9.arch1-1              -> 6.8.2.arch2-1
194  core/lz4                             1:1.9.4-2                  -> 1:1.9.4-3
193  core/man-pages                       6.06-2                     -> 6.7-1
192  core/nilfs-utils                     2.2.9-2                    -> 2.2.10-1
191  core/nss                             3.98-1                     -> 3.99-1
190  core/pacman                          6.0.2-9                    -> 6.1.0-3
189  core/pcre2                           10.42-2                    -> 10.43-1
188  core/pinentry                        1.2.1-3                    -> 1.3.0-1
187  core/pkgconf                         2.1.0-2                    -> 2.1.1-1
186  core/procps-ng                       4.0.4-2                    -> 4.0.4-3
185  core/rpcbind                         1.2.6-3                    -> 1.2.6-4
184  core/shadow                          4.15.0-1                   -> 4.15.1-2
183  core/util-linux                      2.39.3-2                   -> 2.40-2
182  core/util-linux-libs                 2.39.3-2                   -> 2.40-2
181  core/xz                              5.6.1-1                    -> 5.6.1-3
180  extra/abseil-cpp                     20230802.1-1               -> 20240116.1-1
179  extra/adwaita-cursors                45.0-1                     -> 46.0-1
178  extra/adwaita-icon-theme             45.0-1                     -> 46.0-1
177  extra/alsa-card-profiles             1:1.0.3-1                  -> 1:1.0.4-4
176  extra/aom                            3.8.1-1                    -> 3.8.2-1
175  extra/at-spi2-core                   2.50.1-1                   -> 2.52.0-1
174  extra/bind                           9.18.24-1                  -> 9.18.25-1
173  extra/bluez                          5.73-3                     -> 5.73-4
172  extra/bluez-libs                     5.73-3                     -> 5.73-4
171  extra/bluez-utils                    5.73-3                     -> 5.73-4
170  extra/bubblewrap                     0.8.0-1                    -> 0.9.0-1
169  extra/c-ares                         1.27.0-1                   -> 1.28.1-1
168  extra/dav1d                          1.4.0-1                    -> 1.4.1-1
167  extra/electron27                     27.3.5-1                   -> 27.3.8-2
166  extra/ell                            0.63-1                     -> 0.64-2
165  extra/exiv2                          0.28.2-1                   -> 0.28.2-3
164  extra/expac                          10-8                       -> 10-10
163  extra/ffmpeg                         2:6.1.1-6                  -> 2:6.1.1-7
162  extra/ffmpeg4.4                      4.4.4-4                    -> 4.4.4-5
161  extra/file-roller                    43.1-1                     -> 44-2
160  extra/firefox                        123.0.1-1                  -> 124.0.2-1
159  extra/fluidsynth                     2.3.4-1                    -> 2.3.5-1
158  extra/fzf                            0.48.0-1                   -> 0.48.1-1
157  extra/ghostscript                    10.03.0-1                  -> 10.03.0-2
156  extra/glances                        3.4.0.3-1                  -> 3.4.0.5-2
155  extra/glib-networking                1:2.78.1-1                 -> 1:2.80.0-1
154  extra/glibmm                         2.66.6-1                   -> 2.66.7-1
153  extra/gn                             0.2143.a2e2717e-1          -> 0.2157.22581fb4-1
152  extra/gobject-introspection-runtime  1.78.1-1                   -> 1.80.1-1
151  extra/gsettings-desktop-schemas      45.0-1                     -> 46.0-1
150  extra/gst-libav                      1.24.0-1                   -> 1.24.1-2
149  extra/gst-plugin-pipewire            1:1.0.3-1                  -> 1:1.0.4-4
148  extra/gst-plugins-bad                1.24.0-1                   -> 1.24.1-2
147  extra/gst-plugins-bad-libs           1.24.0-1                   -> 1.24.1-2
146  extra/gst-plugins-base               1.24.0-1                   -> 1.24.1-2
145  extra/gst-plugins-base-libs          1.24.0-1                   -> 1.24.1-2
144  extra/gst-plugins-good               1.24.0-1                   -> 1.24.1-2
143  extra/gst-plugins-ugly               1.24.0-1                   -> 1.24.1-2
142  extra/gstreamer                      1.24.0-1                   -> 1.24.1-2
141  extra/gtk-update-icon-cache          1:4.12.5-1                 -> 1:4.14.2-1
140  extra/gtk4                           1:4.12.5-1                 -> 1:4.14.2-1
139  extra/gtkmm3                         3.24.8-1                   -> 3.24.9-1
138  extra/gvfs                           1.52.2-2                   -> 1.54.0-2
137  extra/gvfs-afc                       1.52.2-2                   -> 1.54.0-2
136  extra/gvfs-gphoto2                   1.52.2-2                   -> 1.54.0-2
135  extra/gvfs-mtp                       1.52.2-2                   -> 1.54.0-2
134  extra/gvfs-nfs                       1.52.2-2                   -> 1.54.0-2
133  extra/gvfs-smb                       1.52.2-2                   -> 1.54.0-2
132  extra/harfbuzz                       8.3.0-2                    -> 8.4.0-1
131  extra/harfbuzz-icu                   8.3.0-2                    -> 8.4.0-1
130  extra/http-parser                    2.9.4-1                    -> 2.9.4-2
129  extra/iwd                            2.16-1                     -> 2.17-2
128  extra/jdk-openjdk                    21.0.2.u13-3               -> 22.u36-1
127  extra/kaccounts-integration          24.02.0-1                  -> 24.02.1-1
126  extra/ldb                            2:2.8.0-1                  -> 2:2.9.0-2
125  extra/libaccounts-glib               1.26-2                     -> 1.27-1
124  extra/libaccounts-qt                 1.16-5                     -> 1.17-1
123  extra/libadwaita                     1:1.4.4-1                  -> 1:1.5.0-1
122  extra/libavif                        1.0.4-1                    -> 1.0.4-2
121  extra/libblockdev                    3.1.0-2                    -> 3.1.1-1
120  extra/libblockdev-crypto             3.1.0-2                    -> 3.1.1-1
119  extra/libblockdev-fs                 3.1.0-2                    -> 3.1.1-1
118  extra/libblockdev-loop               3.1.0-2                    -> 3.1.1-1
117  extra/libblockdev-mdraid             3.1.0-2                    -> 3.1.1-1
116  extra/libblockdev-nvme               3.1.0-2                    -> 3.1.1-1
115  extra/libblockdev-part               3.1.0-2                    -> 3.1.1-1
114  extra/libblockdev-swap               3.1.0-2                    -> 3.1.1-1
113  extra/libbsd                         0.12.1-1                   -> 0.12.2-1
112  extra/libcloudproviders              0.3.5-1                    -> 0.3.6-1
111  extra/libdeflate                     1.19-1                     -> 1.20-1
110  extra/libdovi                        3.2.0-2                    -> 3.3.0-1
109  extra/libfabric                      1.20.1-1                   -> 1.21.0-1
108  extra/libgirepository                1.78.1-1                   -> 1.80.1-1
107  extra/libheif                        1.17.6-3                   -> 1.17.6-5
106  extra/libical                        3.0.17-2                   -> 3.0.18-1
105  extra/libimobiledevice               1.3.0-10                   -> 1.3.0-11
104  extra/libkexiv2                      24.02.0-1                  -> 24.02.1-1
103  extra/liblc3                         1.0.4-1                    -> 1.1.0-1
102  extra/libmspack                      1:0.11alpha-1              -> 1:1.11-1
101  extra/libopenmpt                     0.7.4-1                    -> 0.7.6-2
100  extra/libpciaccess                   0.18-1                     -> 0.18.1-2
 99  extra/libpipewire                    1:1.0.3-1                  -> 1:1.0.4-4
 98  extra/libreoffice-fresh              24.2.1-3                   -> 24.2.2-2
 97  extra/libreoffice-fresh-de           24.2.1-1                   -> 24.2.2-1
 96  extra/librsvg                        2:2.57.2-1                 -> 2:2.58.0-1
 95  extra/libsysprof-capture             45.2-1                     -> 46.0-1
 94  extra/libtiff                        4.6.0-2                    -> 4.6.0-4
 93  extra/libtommath                     1.2.1-1                    -> 1.3.0-1
 92  extra/libusbmuxd                     2.0.2-3                    -> 2.1.0-1
 91  extra/libuv                          1.48.0-1                   -> 1.48.0-2
 90  extra/libwbclient                    4.19.5-1                   -> 4.20.0-2
 89  extra/libwireplumber                 0.4.17-1                   -> 0.5.1-1
 88  extra/libwpe                         1.14.2-1                   -> 1.16.0-1
 87  extra/libx11                         1.8.7-1                    -> 1.8.8-3
 86  extra/libxkbcommon                   1.6.0-1                    -> 1.7.0-2
 85  extra/libxkbcommon-x11               1.6.0-1                    -> 1.7.0-2
 84  extra/libxmu                         1.1.4-1                    -> 1.2.0-1
 83  extra/meld                           3.22.1-1                   -> 3.22.2-2
 82  extra/mesa                           1:24.0.2-2                 -> 1:24.0.4-2
 81  extra/node-gyp                       10.0.1-1                   -> 10.1.0-2
 80  extra/noto-fonts                     1:24.3.1-1                 -> 1:24.4.1-1
 79  extra/okular                         24.02.0-2                  -> 24.02.1-1
 78  extra/openexr                        3.2.3-1                    -> 3.2.4-1
 77  extra/openmpi                        5.0.2-6                    -> 5.0.2-8
 76  extra/openvpn                        2.6.9-1                    -> 2.6.10-1
 75  extra/pacman-contrib                 1.10.4-3                   -> 1.10.5-1
 74  extra/pacutils                       0.11.1-1                   -> 0.11.1-2
 73  extra/pango                          1:1.52.1-1                 -> 1:1.52.2-1
 72  extra/parallel                       20240122-1                 -> 20240322-1
 71  extra/pipewire                       1:1.0.3-1                  -> 1:1.0.4-4
 70  extra/pipewire-alsa                  1:1.0.3-1                  -> 1:1.0.4-4
 69  extra/pipewire-audio                 1:1.0.3-1                  -> 1:1.0.4-4
 68  extra/pipewire-jack                  1:1.0.3-1                  -> 1:1.0.4-4
 67  extra/pipewire-pulse                 1:1.0.3-1                  -> 1:1.0.4-4
 66  extra/plasma-activities              6.0.2-3                    -> 6.0.3-1
 65  extra/prrte                          3.0.4-3                    -> 3.0.5-2
 64  extra/python-gobject                 3.46.0-1                   -> 3.48.1-2
 63  extra/python-pyaml                   23.9.0-2                   -> 23.12.0-1
 62  extra/qt5-base                       5.15.12+kde+r151-1         -> 5.15.13+kde+r142-1
 61  extra/qt5-declarative                5.15.12+kde+r32-1          -> 5.15.13+kde+r30-1
 60  extra/qt5-graphicaleffects           5.15.12-1                  -> 5.15.13-1
 59  extra/qt5-location                   5.15.12+kde+r6-1           -> 5.15.13+kde+r6-1
 58  extra/qt5-multimedia                 5.15.12+kde+r2-1           -> 5.15.13+kde+r2-1
 57  extra/qt5-quickcontrols              5.15.12-1                  -> 5.15.13-1
 56  extra/qt5-quickcontrols2             5.15.12+kde+r5-1           -> 5.15.13+kde+r5-1
 55  extra/qt5-speech                     5.15.12+kde+r1-1           -> 5.15.13+kde+r1-1
 54  extra/qt5-svg                        5.15.12+kde+r6-1           -> 5.15.13+kde+r6-1
 53  extra/qt5-translations               5.15.12-1                  -> 5.15.13-1
 52  extra/qt5-wayland                    5.15.12+kde+r61-1          -> 5.15.13+kde+r60-1
 51  extra/qt5-webchannel                 5.15.12+kde+r3-1           -> 5.15.13+kde+r3-1
 50  extra/qt5-webengine                  5.15.16-3                  -> 5.15.16-6
 49  extra/qt5-x11extras                  5.15.12-1                  -> 5.15.13-1
 48  extra/qt6-5compat                    6.6.2-2                    -> 6.6.3-1
 47  extra/qt6-base                       6.6.2-4                    -> 6.6.3-1
 46  extra/qt6-declarative                6.6.2-1                    -> 6.6.3-1
 45  extra/qt6-multimedia                 6.6.2-1                    -> 6.6.3-1
 44  extra/qt6-multimedia-gstreamer       6.6.2-1                    -> 6.6.3-1
 43  extra/qt6-positioning                6.6.2-1                    -> 6.6.3-1
 42  extra/qt6-shadertools                6.6.2-1                    -> 6.6.3-1
 41  extra/qt6-speech                     6.6.2-1                    -> 6.6.3-1
 40  extra/qt6-svg                        6.6.2-1                    -> 6.6.3-1
 39  extra/qt6-translations               6.6.2-1                    -> 6.6.3-1
 38  extra/qt6-wayland                    6.6.2-1                    -> 6.6.3-1
 37  extra/qt6-webchannel                 6.6.2-1                    -> 6.6.3-1
 36  extra/qt6-webengine                  6.6.2-1                    -> 6.6.3-1
 35  extra/re2                            1:20240301-1               -> 1:20240401-1
 34  extra/rebuild-detector               4.4.2-1                    -> 4.4.3-2
 33  extra/redland                        1:1.0.17-8                 -> 1:1.0.17-9
 32  extra/run-parts                      5.5-1                      -> 5.17-1
 31  extra/sdl2                           2.30.1-1                   -> 2.30.2-1
 30  extra/signon-kwallet-extension       24.02.0-1                  -> 24.02.1-1
 29  extra/smbclient                      4.19.5-1                   -> 4.20.0-2
 28  extra/sof-firmware                   2023.12.1-1                -> 2024.03-1
 27  extra/suitesparse                    7.6.1-1                    -> 7.7.0-1
 26  extra/svt-av1                        1.8.0-1                    -> 2.0.0-1
 25  extra/svt-hevc                       1.5.1-2                    -> 1.5.1-3
 24  extra/talloc                         2.4.1-1                    -> 2.4.2-1
 23  extra/tcl                            8.6.14-1                   -> 8.6.14-3
 22  extra/tdb                            1.4.9-1                    -> 1.4.10-2
 21  extra/tevent                         1:0.15.0-1                 -> 1:0.16.1-2
 20  extra/tracker3                       3.6.0-3                    -> 3.7.1-2
 19  extra/ttf-dejavu                     2.37+18+g9b5d1b2f-6        -> 2.37+18+g9b5d1b2f-7
 18  extra/vapoursynth                    R65-1                      -> R66-1
 17  extra/vivaldi                        6.6.3271.50-1              -> 6.6.3271.55-2
 16  extra/vlc                            3.0.20-7                   -> 3.0.20-8
 15  extra/vte-common                     0.74.2-1                   -> 0.76.0-2
 14  extra/vte3                           0.74.2-1                   -> 0.76.0-2
 13  extra/wayland-protocols              1.33-1                     -> 1.34-1
 12  extra/webkit2gtk                     2.42.5-2                   -> 2.44.0-1
 11  extra/webkit2gtk-4.1                 2.42.5-2                   -> 2.44.0-1
 10  extra/whois                          5.5.21-1                   -> 5.5.22-1
  9  extra/wireplumber                    0.4.17-1                   -> 0.5.1-1
  8  extra/wxwidgets-common               3.2.4-3                    -> 3.2.4-4
  7  extra/wxwidgets-gtk3                 3.2.4-3                    -> 3.2.4-4
  6  extra/xf86-video-intel               1:2.99.917+923+gb74b67f0-1 -> 1:2.99.917+923+gb74b67f0-2
  5  extra/xorg-server                    21.1.11-1                  -> 21.1.11-2
  4  extra/xorg-server-common             21.1.11-1                  -> 21.1.11-2
  3  extra/xorgproto                      2023.2-1                   -> 2024.1-2
  2  extra/yarn                           1.22.21-1                  -> 1.22.22-1
  1  aur/electron25                       25.9.8-1                   -> 25.9.8-5
==> Pakete zum Ausschließen: (z.B. "1 2 3", "1-3", "^4" oder Repo-Name)
 -> Das Ausschließen von Paketen kann zu teilweisen Aktualisierungen führen und Systeme beschädigen.
==> 
Sync Explicit (57): bluez-utils-5.73-4, linux-headers-6.8.2.arch2-1, sof-firmware-2024.03-1, gst-libav-1.24.1-2, iwd-2.17-2, bind-9.18.25-1, man-pages-6.7-1, ttf-dejavu-2.37+18+g9b5d1b2f-7, mesa-1:24.0.4-2, e2fsprogs-1.47.0-2, libreoffice-fresh-de-24.2.2-1, wireplumber-0.5.1-1, grub-2:2.12-2, gn-0.2157.22581fb4-1, firefox-124.0.2-1, gvfs-smb-1.54.0-2, bluez-5.73-4, openvpn-2.6.10-1, jfsutils-1.1.15-9, linux-firmware-20240312.3b128b60-1, btrfs-progs-6.8-2, gvfs-nfs-1.54.0-2, xorg-server-21.1.11-2, pipewire-alsa-1:1.0.4-4, glances-3.4.0.5-2, whois-5.5.22-1, jdk-openjdk-22.u36-1, nilfs-utils-2.2.10-1, xf86-video-intel-1:2.99.917+923+gb74b67f0-2, libreoffice-fresh-24.2.2-2, pacman-contrib-1.10.5-1, pipewire-pulse-1:1.0.4-4, gvfs-afc-1.54.0-2, dialog-1:1.3_20240307-2, archlinux-keyring-20240313-1, pacman-6.1.0-3, rebuild-detector-4.4.3-2, okular-24.02.1-1, linux-6.8.2.arch2-1, gst-plugins-ugly-1.24.1-2, meld-3.22.2-2, file-roller-44-2, gst-plugin-pipewire-1:1.0.4-4, gvfs-1.54.0-2, yarn-1.22.22-1, pkgconf-2.1.1-1, welcome-24.5.2-1, eos-packagelist-2.2.1-1, gvfs-gphoto2-1.54.0-2, noto-fonts-1:24.4.1-1, eos-quickstart-1.4.1-1, pipewire-jack-1:1.0.4-4, gvfs-mtp-1.54.0-2, vivaldi-6.6.3271.55-2, gst-plugins-bad-1.24.1-2, xz-5.6.1-3, yay-12.3.5-1
Sync Dependency (173): wxwidgets-common-3.2.4-4, shadow-4.15.1-2, libwbclient-4.20.0-2, pipewire-audio-1:1.0.4-4, liblc3-1.1.0-1, lz4-1:1.9.4-3, pacutils-0.11.1-2, talloc-2.4.2-1, vte3-0.76.0-2, qt6-shadertools-6.6.3-1, at-spi2-core-2.52.0-1, prrte-3.0.5-2, libaccounts-glib-1.27-1, libmnl-1.0.5-2, libcloudproviders-0.3.6-1, nss-3.99-1, libmspack-1:1.11-1, smbclient-4.20.0-2, expat-2.6.2-1, libxkbcommon-x11-1.7.0-2, wayland-protocols-1.34-1, kaccounts-integration-24.02.1-1, util-linux-libs-2.40-2, libdovi-3.3.0-1, plasma-activities-6.0.3-1, jansson-2.14-3, aom-3.8.2-1, libwireplumber-0.5.1-1, wxwidgets-gtk3-3.2.4-4, ell-0.64-2, qt5-webengine-5.15.16-6, libx11-1.8.8-3, libblockdev-swap-3.1.1-1, libpipeline-1.5.7-2, qt6-webchannel-6.6.3-1, vte-common-0.76.0-2, harfbuzz-8.4.0-1, libinih-58-1, qt6-webengine-6.6.3-1, libarchive-3.7.2-2, exiv2-0.28.2-3, expac-10-10, coreutils-9.5-1, libimobiledevice-1.3.0-11, linux-firmware-whence-20240312.3b128b60-1, ca-certificates-mozilla-3.99-1, libblockdev-loop-3.1.1-1, bubblewrap-0.9.0-1, qt6-base-6.6.3-1, qt6-multimedia-gstreamer-6.6.3-1, libnfnetlink-1.0.2-2, adwaita-cursors-46.0-1, ffmpeg4.4-4.4.4-5, libldap-2.6.7-1, vlc-3.0.20-8, eos-bash-shared-24.16.3-1, procps-ng-4.0.4-3, qt6-speech-6.6.3-1, openexr-3.2.4-1, libdeflate-1.20-1, tdb-1.4.10-2, libadwaita-1:1.5.0-1, qt5-graphicaleffects-5.15.13-1, ffmpeg-2:6.1.1-7, qt5-location-5.15.13+kde+r6-1, adwaita-icon-theme-46.0-1, gnutls-3.8.4-1, qt6-positioning-6.6.3-1, signon-kwallet-extension-24.02.1-1, openmpi-5.0.2-8, util-linux-2.40-2, libwpe-1.16.0-1, libxkbcommon-1.7.0-2, libusbmuxd-2.1.0-1, glib-networking-1:2.80.0-1, gobject-introspection-runtime-1.80.1-1, libnetfilter_conntrack-1.0.9-2, libtommath-1.3.0-1, vapoursynth-R66-1, run-parts-5.17-1, c-ares-1.28.1-1, qt6-translations-6.6.3-1, qt5-quickcontrols-5.15.13-1, harfbuzz-icu-8.4.0-1, libverto-0.3.2-5, suitesparse-7.7.0-1, pango-1:1.52.2-1, curl-8.7.1-5, gtk4-1:4.14.2-1, gst-plugins-bad-libs-1.24.1-2, qt5-wayland-5.15.13+kde+r60-1, libxmu-1.2.0-1, svt-av1-2.0.0-1, abseil-cpp-20240116.1-1, qt6-declarative-6.6.3-1, gst-plugins-base-1.24.1-2, qt5-speech-5.15.13+kde+r1-1, libsysprof-capture-46.0-1, fzf-0.48.1-1, libblockdev-3.1.1-1, re2-1:20240401-1, ghostscript-10.03.0-2, bzip2-1.0.8-6, libassuan-2.5.7-1, libaccounts-qt-1.17-1, libcap-2.69-4, tcl-8.6.14-3, libblockdev-mdraid-3.1.1-1, pinentry-1.3.0-1, libheif-1.17.6-5, libkexiv2-24.02.1-1, glibmm-2.66.7-1, qt5-webchannel-5.15.13+kde+r3-1, tracker3-3.7.1-2, qt5-x11extras-5.15.13-1, libbsd-0.12.2-1, qt6-5compat-6.6.3-1, bluez-libs-5.73-4, gsettings-desktop-schemas-46.0-1, pcre2-10.43-1, python-pyaml-23.12.0-1, dav1d-1.4.1-1, fluidsynth-2.3.5-1, libblockdev-crypto-3.1.1-1, gtk-update-icon-cache-1:4.14.2-1, libical-3.0.18-1, tevent-1:0.16.1-2, libxml2-2.12.6-1, xorgproto-2024.1-2, libblockdev-part-3.1.1-1, electron27-27.3.8-2, gst-plugins-good-1.24.1-2, ldb-2:2.9.0-2, qt6-svg-6.6.3-1, gst-plugins-base-libs-1.24.1-2, sdl2-2.30.2-1, node-gyp-10.1.0-2, libgirepository-1.80.1-1, webkit2gtk-4.1-2.44.0-1, pipewire-1:1.0.4-4, ding-libs-0.6.2-2, qt5-quickcontrols2-5.15.13+kde+r5-1, qt6-wayland-6.6.3-1, libfabric-1.21.0-1, gstreamer-1.24.1-2, webkit2gtk-2.44.0-1, libtiff-4.6.0-4, iana-etc-20240222-1, libpciaccess-0.18.1-2, libblockdev-fs-3.1.1-1, http-parser-2.9.4-2, qt5-multimedia-5.15.13+kde+r2-1, redland-1:1.0.17-9, glib2-2.80.0-2, xorg-server-common-21.1.11-2, qt6-multimedia-6.6.3-1, qt5-base-5.15.13+kde+r142-1, rpcbind-1.2.6-4, librsvg-2:2.58.0-1, alsa-card-profiles-1:1.0.4-4, libavif-1.0.4-2, qt5-translations-5.15.13-1, libopenmpt-0.7.6-2, qt5-svg-5.15.13+kde+r6-1, parallel-20240322-1, svt-hevc-1.5.1-3, libblockdev-nvme-3.1.1-1, icu-74.2-2, python-gobject-3.48.1-2, libuv-1.48.0-2, qt5-declarative-5.15.13+kde+r30-1, gtkmm3-3.24.9-1, libpipewire-1:1.0.4-4
AUR Dependency (1): electron25-25.9.8-5
:: PKGBUILD ist auf dem neuesten Stand, überspringe Herunterladen: electron25
  1 electron25                       (Installiert) (Build-Dateien sind vorhanden)
==> Pakete neu erstellen?
==> [N] Keine [A]lle [Ab]brechen [I]nstalliert [No]nicht installiert oder (1 2 3, 1-3, ^4)
==> 
  1 electron25                       (Installiert) (Build-Dateien sind vorhanden)
==> Unterschiede zeigen?
==> [N] Keine [A]lle [Ab]brechen [I]nstalliert [No]nicht installiert oder (1 2 3, 1-3, ^4)
==> 
==> Erstelle Paket: electron25 25.9.8-5 (Mi 03 Apr 2024 21:30:39 CEST)
==> Empfange Quellen...
  -> Aktualisiere das electron git Repo...
Von https://github.com/electron/electron
 - [gelöscht]              (nichts)                           -> miniak/add-app-proxy-api-28-x-y
 - [gelöscht]              (nichts)                           -> refs/pull/41744/merge
remote: Enumerating objects: 90, done.
remote: Counting objects: 100% (90/90), done.
remote: Compressing objects: 100% (52/52), done.
remote: Total 90 (delta 56), reused 61 (delta 38), pack-reused 0
Entpacke Objekte: 100% (90/90), 63.98 KiB | 992.00 KiB/s, fertig.
   484b75568f..03bfd50875  28-x-y                             -> 28-x-y
   c717f3c2dc..2f92cde838  hide-browserwindow-webcontentsview -> hide-browserwindow-webcontentsview
 * [neuer Branch]          roller/chromium/29-x-y             -> roller/chromium/29-x-y
   68e459ed6e..f58d26f460  roller/chromium/main               -> roller/chromium/main
 + ff2d16afd9...3a2704baef wco-linux                          -> wco-linux  (Aktualisierung erzwungen)
   c717f3c2dc..2f92cde838  refs/pull/41256/head               -> refs/pull/41256/head
 + f88fe274e5...de0808e893 refs/pull/41256/merge              -> refs/pull/41256/merge  (Aktualisierung erzwungen)
   68e459ed6e..f58d26f460  refs/pull/41610/head               -> refs/pull/41610/head
 + 12205c633d...9b5680263b refs/pull/41610/merge              -> refs/pull/41610/merge  (Aktualisierung erzwungen)
 * [neue Referenz]         refs/pull/41765/head               -> refs/pull/41765/head
 * [neue Referenz]         refs/pull/41765/merge              -> refs/pull/41765/merge
 * [neues Tag]             v27.3.9                            -> v27.3.9
 * [neues Tag]             v28.2.10                           -> v28.2.10
  -> REVERT-disable-autoupgrading-debug-info.patch gefunden
  -> add-some-typename-s-that-are-required-in-C-17.patch gefunden
  -> default_app-icon.patch gefunden
  -> electron-launcher.sh gefunden
  -> electron.desktop gefunden
  -> icu-74.patch gefunden
  -> jinja-python-3.10.patch gefunden
  -> libxml2-2.12.patch gefunden
  -> random-fixes-for-gcc13.patch gefunden
  -> std-vector-non-const.patch gefunden
  -> use-system-libraries-in-node.patch gefunden
  -> makepkg-source-roller.py gefunden
  -> Klone das chromium-mirror git Repo...
Klone in Bare-Repository '/home/martin/.cache/yay/electron25/chromium-mirror' ...
remote: Enumerating objects: 22659920, done.
remote: Counting objects: 100% (12166/12166), done.
remote: Compressing objects: 100% (6780/6780), done.
Fehler: RPC fehlgeschlagen; curl 92 HTTP/2 stream 7 was not closed cleanly: CANCEL (err 8)
Fehler: 1105 Bytes des Bodys werden noch erwartet
fetch-pack: unexpected disconnect while reading sideband packet
Schwerwiegend: zu frühes Dateiende
Schwerwiegend: fetch-pack: ungültige index-pack Ausgabe
==> FEHLER: Fehler beim Download des chromium-mirror git Repos
    Breche ab...
 -> Fehler beim Herunterladen der Quellen: /home/martin/.cache/yay/electron25 
	 context: exit status 1 
	 

:: (1/1) SRCINFO geparst: electron25
[sudo] Passwort für martin: 
sudo: Zeitüberschreitung beim Lesen des Passworts
sudo: Ein Passwort ist notwendig
 -> error installing repo packages

well this seems to be very serious

to conclude:

fetch-pack: unexpected disconnect while reading sideband packetwell i think this is a serious error

plz advice

That looks like a network error.

I would try again and see if it works the second time.

1 Like

hi dear Dalto - many thanks - i will do so.

greetings

1 Like

hi dear @dalto

again me - every time i run into the same errors

[sudo] Passwort für martin: 
:: Paketdatenbanken werden synchronisiert …
 endeavouros ist aktuell
 core                            128,4 KiB   483 KiB/s 00:00 [--------------------------------] 100%
 extra                             8,1 MiB  1917 KiB/s 00:04 [--------------------------------] 100%
 community ist aktuell
 multilib ist aktuell
:: Durchsuche AUR nach Updates...
:: Durchsuche Datenbanken nach Updates...
 -> Pakete nicht im AUR: endeavouros-skel-default  endeavouros-skel-xfce4  js78
 -> Verwaiste (nicht gepflegte) AUR-Pakete: kjs
:: 234 Pakete zu upgraden/installieren.
234  endeavouros/eos-bash-shared          24.10-1                    -> 24.16.3-1
233  endeavouros/eos-packagelist          2.2-1                      -> 2.2.1-1
232  endeavouros/eos-quickstart           1.3.1-2                    -> 1.4.1-1
231  endeavouros/welcome                  24.5-1                     -> 24.5.2-1
230  endeavouros/yay                      12.3.1-2                   -> 12.3.5-1
229  core/archlinux-keyring               20240208-1                 -> 20240313-1
228  core/btrfs-progs                     6.7.1-1                    -> 6.8-2
227  core/bzip2                           1.0.8-5                    -> 1.0.8-6
226  core/ca-certificates-mozilla         3.98-1                     -> 3.99-1
225  core/coreutils                       9.4-3                      -> 9.5-1
224  core/curl                            8.6.0-3                    -> 8.7.1-5
223  core/dialog                          1:1.3_20240101-1           -> 1:1.3_20240307-2
222  core/ding-libs                       0.6.2-1                    -> 0.6.2-2
221  core/e2fsprogs                       1.47.0-1                   -> 1.47.0-2
220  core/expat                           2.6.1-1                    -> 2.6.2-1
219  core/glib2                           2.78.4-1                   -> 2.80.0-2
218  core/gnutls                          3.8.3-1                    -> 3.8.4-1
217  core/grub                            2:2.12-1                   -> 2:2.12-2
216  core/iana-etc                        20231228-1                 -> 20240222-1
215  core/icu                             74.2-1                     -> 74.2-2
214  core/jansson                         2.14-2                     -> 2.14-3
213  core/jfsutils                        1.1.15-8                   -> 1.1.15-9
212  core/libarchive                      3.7.2-1                    -> 3.7.2-2
211  core/libassuan                       2.5.6-1                    -> 2.5.7-2
210  core/libcap                          2.69-3                     -> 2.69-4
209  core/libinih                         57-1                       -> 58-1
208  core/libldap                         2.6.6-2                    -> 2.6.7-1
207  core/libmnl                          1.0.5-1                    -> 1.0.5-2
206  core/libnetfilter_conntrack          1.0.9-1                    -> 1.0.9-2
205  core/libnfnetlink                    1.0.2-1                    -> 1.0.2-2
204  core/libpipeline                     1.5.7-1                    -> 1.5.7-2
203  core/libverto                        0.3.2-4                    -> 0.3.2-5
202  core/libxml2                         2.12.5-1                   -> 2.12.6-1
201  core/linux                           6.7.9.arch1-1              -> 6.8.2.arch2-1
200  core/linux-firmware                  20240220.97b693d2-1        -> 20240312.3b128b60-1
199  core/linux-firmware-whence           20240220.97b693d2-1        -> 20240312.3b128b60-1
198  core/linux-headers                   6.7.9.arch1-1              -> 6.8.2.arch2-1
197  core/lz4                             1:1.9.4-2                  -> 1:1.9.4-3
196  core/man-pages                       6.06-2                     -> 6.7-1
195  core/nilfs-utils                     2.2.9-2                    -> 2.2.10-1
194  core/nss                             3.98-1                     -> 3.99-1
193  core/pacman                          6.0.2-9                    -> 6.1.0-3
192  core/pcre2                           10.42-2                    -> 10.43-2
191  core/pinentry                        1.2.1-3                    -> 1.3.0-1
190  core/pkgconf                         2.1.0-2                    -> 2.1.1-1
189  core/procps-ng                       4.0.4-2                    -> 4.0.4-3
188  core/rpcbind                         1.2.6-3                    -> 1.2.6-4
187  core/shadow                          4.15.0-1                   -> 4.15.1-2
186  core/util-linux                      2.39.3-2                   -> 2.40-2
185  core/util-linux-libs                 2.39.3-2                   -> 2.40-2
184  core/xz                              5.6.1-1                    -> 5.6.1-3
183  extra/abseil-cpp                     20230802.1-1               -> 20240116.1-1
182  extra/adwaita-cursors                45.0-1                     -> 46.0-1
181  extra/adwaita-icon-theme             45.0-1                     -> 46.0-1
180  extra/alsa-card-profiles             1:1.0.3-1                  -> 1:1.0.4-4
179  extra/aom                            3.8.1-1                    -> 3.8.2-1
178  extra/at-spi2-core                   2.50.1-1                   -> 2.52.0-1
177  extra/bind                           9.18.24-1                  -> 9.18.25-1
176  extra/bluez                          5.73-3                     -> 5.73-4
175  extra/bluez-libs                     5.73-3                     -> 5.73-4
174  extra/bluez-utils                    5.73-3                     -> 5.73-4
173  extra/bubblewrap                     0.8.0-1                    -> 0.9.0-1
172  extra/c-ares                         1.27.0-1                   -> 1.28.1-1
171  extra/dav1d                          1.4.0-1                    -> 1.4.1-1
170  extra/electron27                     27.3.5-1                   -> 27.3.9-1
169  extra/ell                            0.63-1                     -> 0.64-2
168  extra/exiv2                          0.28.2-1                   -> 0.28.2-3
167  extra/expac                          10-8                       -> 10-10
166  extra/ffmpeg                         2:6.1.1-6                  -> 2:6.1.1-7
165  extra/ffmpeg4.4                      4.4.4-4                    -> 4.4.4-5
164  extra/file-roller                    43.1-1                     -> 44-2
163  extra/firefox                        123.0.1-1                  -> 124.0.2-1
162  extra/fluidsynth                     2.3.4-1                    -> 2.3.5-1
161  extra/fzf                            0.48.0-1                   -> 0.48.1-1
160  extra/ghostscript                    10.03.0-1                  -> 10.03.0-2
159  extra/glances                        3.4.0.3-1                  -> 3.4.0.5-2
158  extra/glib-networking                1:2.78.1-1                 -> 1:2.80.0-1
157  extra/glibmm                         2.66.6-1                   -> 2.66.7-1
156  extra/gn                             0.2143.a2e2717e-1          -> 0.2157.22581fb4-1
155  extra/gobject-introspection-runtime  1.78.1-1                   -> 1.80.1-1
154  extra/gsettings-desktop-schemas      45.0-1                     -> 46.0-1
153  extra/gst-libav                      1.24.0-1                   -> 1.24.1-2
152  extra/gst-plugin-pipewire            1:1.0.3-1                  -> 1:1.0.4-4
151  extra/gst-plugins-bad                1.24.0-1                   -> 1.24.1-2
150  extra/gst-plugins-bad-libs           1.24.0-1                   -> 1.24.1-2
149  extra/gst-plugins-base               1.24.0-1                   -> 1.24.1-2
148  extra/gst-plugins-base-libs          1.24.0-1                   -> 1.24.1-2
147  extra/gst-plugins-good               1.24.0-1                   -> 1.24.1-2
146  extra/gst-plugins-ugly               1.24.0-1                   -> 1.24.1-2
145  extra/gstreamer                      1.24.0-1                   -> 1.24.1-2
144  extra/gtk-update-icon-cache          1:4.12.5-1                 -> 1:4.14.2-1
143  extra/gtk4                           1:4.12.5-1                 -> 1:4.14.2-1
142  extra/gtkmm3                         3.24.8-1                   -> 3.24.9-1
141  extra/gvfs                           1.52.2-2                   -> 1.54.0-2
140  extra/gvfs-afc                       1.52.2-2                   -> 1.54.0-2
139  extra/gvfs-gphoto2                   1.52.2-2                   -> 1.54.0-2
138  extra/gvfs-mtp                       1.52.2-2                   -> 1.54.0-2
137  extra/gvfs-nfs                       1.52.2-2                   -> 1.54.0-2
136  extra/gvfs-smb                       1.52.2-2                   -> 1.54.0-2
135  extra/harfbuzz                       8.3.0-2                    -> 8.4.0-1
134  extra/harfbuzz-icu                   8.3.0-2                    -> 8.4.0-1
133  extra/http-parser                    2.9.4-1                    -> 2.9.4-2
132  extra/iwd                            2.16-1                     -> 2.17-2
131  extra/jdk-openjdk                    21.0.2.u13-3               -> 22.u36-1
130  extra/kaccounts-integration          24.02.0-1                  -> 24.02.1-1
129  extra/ldb                            2:2.8.0-1                  -> 2:2.9.0-2
128  extra/libaccounts-glib               1.26-2                     -> 1.27-1
127  extra/libaccounts-qt                 1.16-5                     -> 1.17-1
126  extra/libadwaita                     1:1.4.4-1                  -> 1:1.5.0-1
125  extra/libavif                        1.0.4-1                    -> 1.0.4-2
124  extra/libblockdev                    3.1.0-2                    -> 3.1.1-1
123  extra/libblockdev-crypto             3.1.0-2                    -> 3.1.1-1
122  extra/libblockdev-fs                 3.1.0-2                    -> 3.1.1-1
121  extra/libblockdev-loop               3.1.0-2                    -> 3.1.1-1
120  extra/libblockdev-mdraid             3.1.0-2                    -> 3.1.1-1
119  extra/libblockdev-nvme               3.1.0-2                    -> 3.1.1-1
118  extra/libblockdev-part               3.1.0-2                    -> 3.1.1-1
117  extra/libblockdev-swap               3.1.0-2                    -> 3.1.1-1
116  extra/libbsd                         0.12.1-1                   -> 0.12.2-1
115  extra/libcloudproviders              0.3.5-1                    -> 0.3.6-1
114  extra/libdeflate                     1.19-1                     -> 1.20-1
113  extra/libdovi                        3.2.0-2                    -> 3.3.0-1
112  extra/libfabric                      1.20.1-1                   -> 1.21.0-1
111  extra/libgirepository                1.78.1-1                   -> 1.80.1-1
110  extra/libheif                        1.17.6-3                   -> 1.17.6-5
109  extra/libical                        3.0.17-2                   -> 3.0.18-1
108  extra/libimobiledevice               1.3.0-10                   -> 1.3.0-11
107  extra/libkexiv2                      24.02.0-1                  -> 24.02.1-1
106  extra/liblc3                         1.0.4-1                    -> 1.1.0-1
105  extra/libmspack                      1:0.11alpha-1              -> 1:1.11-1
104  extra/libopenmpt                     0.7.4-1                    -> 0.7.6-2
103  extra/libpciaccess                   0.18-1                     -> 0.18.1-2
102  extra/libpipewire                    1:1.0.3-1                  -> 1:1.0.4-4
101  extra/libreoffice-fresh              24.2.1-3                   -> 24.2.2-2
100  extra/libreoffice-fresh-de           24.2.1-1                   -> 24.2.2-1
 99  extra/librsvg                        2:2.57.2-1                 -> 2:2.58.0-1
 98  extra/libsysprof-capture             45.2-1                     -> 46.0-1
 97  extra/libtiff                        4.6.0-2                    -> 4.6.0-4
 96  extra/libtommath                     1.2.1-1                    -> 1.3.0-1
 95  extra/libusbmuxd                     2.0.2-3                    -> 2.1.0-1
 94  extra/libuv                          1.48.0-1                   -> 1.48.0-2
 93  extra/libwbclient                    4.19.5-1                   -> 4.20.0-2
 92  extra/libwireplumber                 0.4.17-1                   -> 0.5.1-1
 91  extra/libwpe                         1.14.2-1                   -> 1.16.0-1
 90  extra/libx11                         1.8.7-1                    -> 1.8.8-3
 89  extra/libxkbcommon                   1.6.0-1                    -> 1.7.0-2
 88  extra/libxkbcommon-x11               1.6.0-1                    -> 1.7.0-2
 87  extra/libxmlb                        0.3.15-1                   -> 0.3.16-1
 86  extra/libxmu                         1.1.4-1                    -> 1.2.0-1
 85  extra/meld                           3.22.1-1                   -> 3.22.2-2
 84  extra/mesa                           1:24.0.2-2                 -> 1:24.0.4-2
 83  extra/node-gyp                       10.0.1-1                   -> 10.1.0-2
 82  extra/noto-fonts                     1:24.3.1-1                 -> 1:24.4.1-1
 81  extra/npm                            10.5.0-1                   -> 10.5.1-1
 80  extra/okular                         24.02.0-2                  -> 24.02.1-1
 79  extra/openexr                        3.2.3-1                    -> 3.2.4-1
 78  extra/openmpi                        5.0.2-6                    -> 5.0.2-8
 77  extra/openvpn                        2.6.9-1                    -> 2.6.10-1
 76  extra/pacman-contrib                 1.10.4-3                   -> 1.10.5-1
 75  extra/pacutils                       0.11.1-1                   -> 0.11.1-2
 74  extra/pango                          1:1.52.1-1                 -> 1:1.52.2-1
 73  extra/parallel                       20240122-1                 -> 20240322-1
 72  extra/pipewire                       1:1.0.3-1                  -> 1:1.0.4-4
 71  extra/pipewire-alsa                  1:1.0.3-1                  -> 1:1.0.4-4
 70  extra/pipewire-audio                 1:1.0.3-1                  -> 1:1.0.4-4
 69  extra/pipewire-jack                  1:1.0.3-1                  -> 1:1.0.4-4
 68  extra/pipewire-pulse                 1:1.0.3-1                  -> 1:1.0.4-4
 67  extra/plasma-activities              6.0.2-3                    -> 6.0.3-1
 66  extra/power-profiles-daemon          0.20-1                     -> 0.21-1
 65  extra/prrte                          3.0.4-3                    -> 3.0.5-2
 64  extra/python-gobject                 3.46.0-1                   -> 3.48.1-2
 63  extra/python-pyaml                   23.9.0-2                   -> 23.12.0-1
 62  extra/qt5-base                       5.15.12+kde+r151-1         -> 5.15.13+kde+r142-1
 61  extra/qt5-declarative                5.15.12+kde+r32-1          -> 5.15.13+kde+r30-1
 60  extra/qt5-graphicaleffects           5.15.12-1                  -> 5.15.13-1
 59  extra/qt5-location                   5.15.12+kde+r6-1           -> 5.15.13+kde+r6-1
 58  extra/qt5-multimedia                 5.15.12+kde+r2-1           -> 5.15.13+kde+r2-1
 57  extra/qt5-quickcontrols              5.15.12-1                  -> 5.15.13-1
 56  extra/qt5-quickcontrols2             5.15.12+kde+r5-1           -> 5.15.13+kde+r5-1
 55  extra/qt5-speech                     5.15.12+kde+r1-1           -> 5.15.13+kde+r1-1
 54  extra/qt5-svg                        5.15.12+kde+r6-1           -> 5.15.13+kde+r6-1
 53  extra/qt5-translations               5.15.12-1                  -> 5.15.13-1
 52  extra/qt5-wayland                    5.15.12+kde+r61-1          -> 5.15.13+kde+r60-1
 51  extra/qt5-webchannel                 5.15.12+kde+r3-1           -> 5.15.13+kde+r3-1
 50  extra/qt5-webengine                  5.15.16-3                  -> 5.15.16-6
 49  extra/qt5-x11extras                  5.15.12-1                  -> 5.15.13-1
 48  extra/qt6-5compat                    6.6.2-2                    -> 6.6.3-1
 47  extra/qt6-base                       6.6.2-4                    -> 6.6.3-1
 46  extra/qt6-declarative                6.6.2-1                    -> 6.6.3-1
 45  extra/qt6-multimedia                 6.6.2-1                    -> 6.6.3-1
 44  extra/qt6-multimedia-gstreamer       6.6.2-1                    -> 6.6.3-1
 43  extra/qt6-positioning                6.6.2-1                    -> 6.6.3-1
 42  extra/qt6-shadertools                6.6.2-1                    -> 6.6.3-1
 41  extra/qt6-speech                     6.6.2-1                    -> 6.6.3-1
 40  extra/qt6-svg                        6.6.2-1                    -> 6.6.3-1
 39  extra/qt6-translations               6.6.2-1                    -> 6.6.3-1
 38  extra/qt6-wayland                    6.6.2-1                    -> 6.6.3-1
 37  extra/qt6-webchannel                 6.6.2-1                    -> 6.6.3-1
 36  extra/qt6-webengine                  6.6.2-1                    -> 6.6.3-1
 35  extra/re2                            1:20240301-1               -> 1:20240401-1
 34  extra/rebuild-detector               4.4.2-1                    -> 4.4.3-2
 33  extra/redland                        1:1.0.17-8                 -> 1:1.0.17-9
 32  extra/run-parts                      5.5-1                      -> 5.17-1
 31  extra/sdl2                           2.30.1-1                   -> 2.30.2-1
 30  extra/signon-kwallet-extension       24.02.0-1                  -> 24.02.1-1
 29  extra/smbclient                      4.19.5-1                   -> 4.20.0-2
 28  extra/sof-firmware                   2023.12.1-1                -> 2024.03-1
 27  extra/suitesparse                    7.6.1-1                    -> 7.7.0-1
 26  extra/svt-av1                        1.8.0-1                    -> 2.0.0-1
 25  extra/svt-hevc                       1.5.1-2                    -> 1.5.1-3
 24  extra/talloc                         2.4.1-1                    -> 2.4.2-1
 23  extra/tcl                            8.6.14-1                   -> 8.6.14-3
 22  extra/tdb                            1.4.9-1                    -> 1.4.10-2
 21  extra/tevent                         1:0.15.0-1                 -> 1:0.16.1-2
 20  extra/tracker3                       3.6.0-3                    -> 3.7.1-2
 19  extra/ttf-dejavu                     2.37+18+g9b5d1b2f-6        -> 2.37+18+g9b5d1b2f-7
 18  extra/vapoursynth                    R65-1                      -> R66-1
 17  extra/vivaldi                        6.6.3271.50-1              -> 6.6.3271.57-1
 16  extra/vlc                            3.0.20-7                   -> 3.0.20-8
 15  extra/vte-common                     0.74.2-1                   -> 0.76.0-2
 14  extra/vte3                           0.74.2-1                   -> 0.76.0-2
 13  extra/wayland-protocols              1.33-1                     -> 1.34-1
 12  extra/webkit2gtk                     2.42.5-2                   -> 2.44.0-1
 11  extra/webkit2gtk-4.1                 2.42.5-2                   -> 2.44.0-1
 10  extra/whois                          5.5.21-1                   -> 5.5.22-1
  9  extra/wireplumber                    0.4.17-1                   -> 0.5.1-1
  8  extra/wxwidgets-common               3.2.4-3                    -> 3.2.4-4
  7  extra/wxwidgets-gtk3                 3.2.4-3                    -> 3.2.4-4
  6  extra/xf86-video-intel               1:2.99.917+923+gb74b67f0-1 -> 1:2.99.917+923+gb74b67f0-2
  5  extra/xorg-server                    21.1.11-1                  -> 21.1.12-1
  4  extra/xorg-server-common             21.1.11-1                  -> 21.1.12-1
  3  extra/xorgproto                      2023.2-1                   -> 2024.1-2
  2  extra/yarn                           1.22.21-1                  -> 1.22.22-1
  1  aur/electron25                       25.9.8-1                   -> 25.9.8-5
==> Pakete zum Ausschließen: (z.B. "1 2 3", "1-3", "^4" oder Repo-Name)
 -> Das Ausschließen von Paketen kann zu teilweisen Aktualisierungen führen und Systeme beschädigen.
==> 
Sync Dependency (174): lz4-1:1.9.4-3, aom-3.8.2-1, signon-kwallet-extension-24.02.1-1, rpcbind-1.2.6-4, wxwidgets-gtk3-3.2.4-4, tdb-1.4.10-2, pacutils-0.11.1-2, libblockdev-nvme-3.1.1-1, qt5-declarative-5.15.13+kde+r30-1, expac-10-10, run-parts-5.17-1, qt5-multimedia-5.15.13+kde+r2-1, sdl2-2.30.2-1, parallel-20240322-1, redland-1:1.0.17-9, libgirepository-1.80.1-1, nss-3.99-1, gtk4-1:4.14.2-1, util-linux-2.40-2, qt5-x11extras-5.15.13-1, qt6-svg-6.6.3-1, xorg-server-common-21.1.12-1, fluidsynth-2.3.5-1, coreutils-9.5-1, qt5-quickcontrols-5.15.13-1, libxkbcommon-x11-1.7.0-2, glib-networking-1:2.80.0-1, libx11-1.8.8-3, ding-libs-0.6.2-2, tcl-8.6.14-3, at-spi2-core-2.52.0-1, pcre2-10.43-2, ldb-2:2.9.0-2, libcap-2.69-4, qt5-webchannel-5.15.13+kde+r3-1, svt-av1-2.0.0-1, qt6-webchannel-6.6.3-1, alsa-card-profiles-1:1.0.4-4, libblockdev-3.1.1-1, qt6-5compat-6.6.3-1, qt6-webengine-6.6.3-1, libadwaita-1:1.5.0-1, qt5-location-5.15.13+kde+r6-1, libheif-1.17.6-5, tracker3-3.7.1-2, openexr-3.2.4-1, qt6-speech-6.6.3-1, libkexiv2-24.02.1-1, webkit2gtk-2.44.0-1, libusbmuxd-2.1.0-1, curl-8.7.1-5, libxml2-2.12.6-1, bubblewrap-0.9.0-1, pinentry-1.3.0-1, libxkbcommon-1.7.0-2, bzip2-1.0.8-6, libassuan-2.5.7-2, libtiff-4.6.0-4, qt5-wayland-5.15.13+kde+r60-1, vapoursynth-R66-1, libblockdev-fs-3.1.1-1, adwaita-cursors-46.0-1, util-linux-libs-2.40-2, kaccounts-integration-24.02.1-1, qt5-base-5.15.13+kde+r142-1, qt5-quickcontrols2-5.15.13+kde+r5-1, dav1d-1.4.1-1, shadow-4.15.1-2, gst-plugins-base-libs-1.24.1-2, libblockdev-mdraid-3.1.1-1, wxwidgets-common-3.2.4-4, gtk-update-icon-cache-1:4.14.2-1, webkit2gtk-4.1-2.44.0-1, node-gyp-10.1.0-2, libwireplumber-0.5.1-1, wayland-protocols-1.34-1, prrte-3.0.5-2, qt6-positioning-6.6.3-1, adwaita-icon-theme-46.0-1, qt5-speech-5.15.13+kde+r1-1, harfbuzz-icu-8.4.0-1, libldap-2.6.7-1, libimobiledevice-1.3.0-11, librsvg-2:2.58.0-1, qt5-svg-5.15.13+kde+r6-1, libdeflate-1.20-1, gsettings-desktop-schemas-46.0-1, http-parser-2.9.4-2, smbclient-4.20.0-2, vlc-3.0.20-8, glibmm-2.66.7-1, procps-ng-4.0.4-3, eos-bash-shared-24.16.3-1, abseil-cpp-20240116.1-1, icu-74.2-2, libaccounts-glib-1.27-1, libnfnetlink-1.0.2-2, gobject-introspection-runtime-1.80.1-1, fzf-0.48.1-1, libavif-1.0.4-2, xorgproto-2024.1-2, svt-hevc-1.5.1-3, pango-1:1.52.2-1, bluez-libs-5.73-4, ffmpeg-2:6.1.1-7, libarchive-3.7.2-2, plasma-activities-6.0.3-1, qt6-base-6.6.3-1, openmpi-5.0.2-8, libtommath-1.3.0-1, vte3-0.76.0-2, qt6-shadertools-6.6.3-1, gst-plugins-good-1.24.1-2, ghostscript-10.03.0-2, qt6-translations-6.6.3-1, qt5-webengine-5.15.16-6, libblockdev-crypto-3.1.1-1, libcloudproviders-0.3.6-1, libsysprof-capture-46.0-1, qt6-declarative-6.6.3-1, qt6-multimedia-6.6.3-1, c-ares-1.28.1-1, talloc-2.4.2-1, qt5-graphicaleffects-5.15.13-1, iana-etc-20240222-1, qt5-translations-5.15.13-1, electron27-27.3.9-1, re2-1:20240401-1, libwpe-1.16.0-1, ca-certificates-mozilla-3.99-1, vte-common-0.76.0-2, libbsd-0.12.2-1, liblc3-1.1.0-1, harfbuzz-8.4.0-1, expat-2.6.2-1, suitesparse-7.7.0-1, gst-plugins-bad-libs-1.24.1-2, ell-0.64-2, tevent-1:0.16.1-2, libwbclient-4.20.0-2, libuv-1.48.0-2, libopenmpt-0.7.6-2, qt6-multimedia-gstreamer-6.6.3-1, pipewire-audio-1:1.0.4-4, libdovi-3.3.0-1, gnutls-3.8.4-1, libinih-58-1, libblockdev-swap-3.1.1-1, gtkmm3-3.24.9-1, libpciaccess-0.18.1-2, libxmlb-0.3.16-1, libpipewire-1:1.0.4-4, exiv2-0.28.2-3, python-pyaml-23.12.0-1, libblockdev-loop-3.1.1-1, qt6-wayland-6.6.3-1, pipewire-1:1.0.4-4, libmnl-1.0.5-2, libfabric-1.21.0-1, jansson-2.14-3, libaccounts-qt-1.17-1, libverto-0.3.2-5, libmspack-1:1.11-1, gstreamer-1.24.1-2, libnetfilter_conntrack-1.0.9-2, libpipeline-1.5.7-2, glib2-2.80.0-2, libxmu-1.2.0-1, linux-firmware-whence-20240312.3b128b60-1, libblockdev-part-3.1.1-1, gst-plugins-base-1.24.1-2, libical-3.0.18-1, python-gobject-3.48.1-2, ffmpeg4.4-4.4.4-5
Sync Explicit (59): bluez-utils-5.73-4, pipewire-pulse-1:1.0.4-4, e2fsprogs-1.47.0-2, meld-3.22.2-2, whois-5.5.22-1, gvfs-mtp-1.54.0-2, libreoffice-fresh-de-24.2.2-1, gst-libav-1.24.1-2, yarn-1.22.22-1, sof-firmware-2024.03-1, linux-6.8.2.arch2-1, rebuild-detector-4.4.3-2, file-roller-44-2, glances-3.4.0.5-2, xf86-video-intel-1:2.99.917+923+gb74b67f0-2, ttf-dejavu-2.37+18+g9b5d1b2f-7, power-profiles-daemon-0.21-1, pacman-6.1.0-3, gvfs-nfs-1.54.0-2, nilfs-utils-2.2.10-1, vivaldi-6.6.3271.57-1, pipewire-alsa-1:1.0.4-4, welcome-24.5.2-1, wireplumber-0.5.1-1, jdk-openjdk-22.u36-1, gst-plugins-bad-1.24.1-2, pkgconf-2.1.1-1, libreoffice-fresh-24.2.2-2, mesa-1:24.0.4-2, gst-plugins-ugly-1.24.1-2, noto-fonts-1:24.4.1-1, gn-0.2157.22581fb4-1, gvfs-smb-1.54.0-2, bind-9.18.25-1, xz-5.6.1-3, gvfs-gphoto2-1.54.0-2, gst-plugin-pipewire-1:1.0.4-4, archlinux-keyring-20240313-1, xorg-server-21.1.12-1, bluez-5.73-4, iwd-2.17-2, firefox-124.0.2-1, okular-24.02.1-1, openvpn-2.6.10-1, pipewire-jack-1:1.0.4-4, man-pages-6.7-1, yay-12.3.5-1, grub-2:2.12-2, btrfs-progs-6.8-2, npm-10.5.1-1, eos-packagelist-2.2.1-1, dialog-1:1.3_20240307-2, jfsutils-1.1.15-9, eos-quickstart-1.4.1-1, gvfs-1.54.0-2, linux-firmware-20240312.3b128b60-1, linux-headers-6.8.2.arch2-1, gvfs-afc-1.54.0-2, pacman-contrib-1.10.5-1
AUR Dependency (1): electron25-25.9.8-5
:: PKGBUILD ist auf dem neuesten Stand, überspringe Herunterladen: electron25
  1 electron25                       (Installiert) (Build-Dateien sind vorhanden)
==> Pakete neu erstellen?
==> [N] Keine [A]lle [Ab]brechen [I]nstalliert [No]nicht installiert oder (1 2 3, 1-3, ^4)
==> 
  1 electron25                       (Installiert) (Build-Dateien sind vorhanden)
==> Unterschiede zeigen?
==> [N] Keine [A]lle [Ab]brechen [I]nstalliert [No]nicht installiert oder (1 2 3, 1-3, ^4)
==> 
==> Erstelle Paket: electron25 25.9.8-5 (Do 04 Apr 2024 21:47:28 CEST)
==> Empfange Quellen...
  -> Aktualisiere das electron git Repo...
Von https://github.com/electron/electron
 - [gelöscht]              (nichts)                 -> build/enforce-escaped-angle-brackets
 - [gelöscht]              (nichts)                 -> roller/chromium/29-x-y
 - [gelöscht]              (nichts)                 -> refs/pull/41661/merge
 - [gelöscht]              (nichts)                 -> refs/pull/41753/merge
 - [gelöscht]              (nichts)                 -> refs/pull/41765/merge
remote: Enumerating objects: 256, done.
remote: Counting objects: 100% (256/256), done.
remote: Compressing objects: 100% (127/127), done.
remote: Total 256 (delta 161), reused 193 (delta 129), pack-reused 0
Empfange Objekte: 100% (256/256), 210.49 KiB | 5.26 MiB/s, fertig.
Löse Unterschiede auf: 100% (161/161), abgeschlossen mit 52 lokalen Objekten.
   fe4d3a2484..97eee463fa  29-x-y                   -> 29-x-y
   46f9867083..c9b2de9a36  30-x-y                   -> 30-x-y
 * [neuer Branch]          cherry-pick/security/27-x-y/release-2-m123 -> cherry-pick/security/27-x-y/release-2-m123
 * [neuer Branch]          cherry-pick/security/28-x-y/release-2-m123 -> cherry-pick/security/28-x-y/release-2-m123
   3eb94b72ba..42164d7081  main                     -> main
   f58d26f460..80665727d7  roller/chromium/main     -> roller/chromium/main
   39a172e225..a661aa96ac  roller/node/main         -> roller/node/main
 + 3a2704baef...b6a663ae5b wco-linux                -> wco-linux  (Aktualisierung erzwungen)
 + 5ebfdba682...f3e025949a refs/pull/41165/merge    -> refs/pull/41165/merge  (Aktualisierung erzwungen)
 + da82ce5ae9...734863021b refs/pull/41314/merge    -> refs/pull/41314/merge  (Aktualisierung erzwungen)
 + 5c793c77a1...a887ab2e72 refs/pull/41567/merge    -> refs/pull/41567/merge  (Aktualisierung erzwungen)
 + dee66dab91...e2159f6464 refs/pull/41600/merge    -> refs/pull/41600/merge  (Aktualisierung erzwungen)
   f58d26f460..80665727d7  refs/pull/41610/head     -> refs/pull/41610/head
 + 9b5680263b...8f060cf18b refs/pull/41610/merge    -> refs/pull/41610/merge  (Aktualisierung erzwungen)
 + f6903ee5c1...0126c189fc refs/pull/41626/merge    -> refs/pull/41626/merge  (Aktualisierung erzwungen)
 + 042c8323dd...2bc7b2e6fe refs/pull/41662/head     -> refs/pull/41662/head  (Aktualisierung erzwungen)
 + dcb3fac924...2249ff3d82 refs/pull/41662/merge    -> refs/pull/41662/merge  (Aktualisierung erzwungen)
   39a172e225..a661aa96ac  refs/pull/41710/head     -> refs/pull/41710/head
 + 44afe447ed...4e915c762b refs/pull/41710/merge    -> refs/pull/41710/merge  (Aktualisierung erzwungen)
 + 0bb460019a...4bc2abc943 refs/pull/41728/merge    -> refs/pull/41728/merge  (Aktualisierung erzwungen)
 + 0ec583df23...2b479071b8 refs/pull/41750/merge    -> refs/pull/41750/merge  (Aktualisierung erzwungen)
 + 1f209499bc...a241d0df78 refs/pull/41752/merge    -> refs/pull/41752/merge  (Aktualisierung erzwungen)
 * [neue Referenz]         refs/pull/41768/head     -> refs/pull/41768/head
 * [neue Referenz]         refs/pull/41769/head     -> refs/pull/41769/head
 * [neue Referenz]         refs/pull/41769/merge    -> refs/pull/41769/merge
 * [neue Referenz]         refs/pull/41774/head     -> refs/pull/41774/head
 * [neue Referenz]         refs/pull/41774/merge    -> refs/pull/41774/merge
 * [neues Tag]             v29.2.0                  -> v29.2.0
 * [neues Tag]             v30.0.0-beta.6           -> v30.0.0-beta.6
 * [neues Tag]             v31.0.0-nightly.20240404 -> v31.0.0-nightly.20240404
  -> REVERT-disable-autoupgrading-debug-info.patch gefunden
  -> add-some-typename-s-that-are-required-in-C-17.patch gefunden
  -> default_app-icon.patch gefunden
  -> electron-launcher.sh gefunden
  -> electron.desktop gefunden
  -> icu-74.patch gefunden
  -> jinja-python-3.10.patch gefunden
  -> libxml2-2.12.patch gefunden
  -> random-fixes-for-gcc13.patch gefunden
  -> std-vector-non-const.patch gefunden
  -> use-system-libraries-in-node.patch gefunden
  -> makepkg-source-roller.py gefunden
  -> Klone das chromium-mirror git Repo...
Klone in Bare-Repository '/home/martin/.cache/yay/electron25/chromium-mirror' ...
remote: Enumerating objects: 22670009, done.
remote: Counting objects: 100% (21337/21337), done.
remote: Compressing objects: 100% (9787/9787), done.
Fehler: RPC fehlgeschlagen; curl 56 Recv failure: Die Verbindung wurde vom Kommunikationspartner zurückgesetzt
Fehler: 2088 Bytes des Bodys werden noch erwartet
fetch-pack: unexpected disconnect while reading sideband packet
Schwerwiegend: zu frühes Dateiende
Schwerwiegend: fetch-pack: ungültige index-pack Ausgabe
==> FEHLER: Fehler beim Download des chromium-mirror git Repos
    Breche ab...
 -> Fehler beim Herunterladen der Quellen: /home/martin/.cache/yay/electron25 
	 context: exit status 1 
	 

:: (1/1) SRCINFO geparst: electron25
[sudo] Passwort für martin: 
sudo: Zeitüberschreitung beim Lesen des Passworts
sudo: Ein Passwort ist notwendig
 -> error installing repo packages

Drücke ENTER um dieses Fenster zu schließen:

well every time it fails… - i have no idea what goes on here…!?

you need to update your mirror list.
community is no more. That was removed a while back.

2 Likes

hi there - many thanks for the reply - well see what goes on here - now i have even more packeages here that need to be installed 250 - well this allmost drives me nuts

grafik

what can i do now !?

Your issue is updating AUR packages, in the meantime, you can update your repo packages with sudo pacman -Syu

2 Likes

follow @dalto advice

hi you both - many rthanks - i currenty added the command - and now the process is running - i keep you informed…

  • meanwhile - many thanks so far…

hi dear Dalto - hi dear theFrog

many thanks - i did it - with your help i was able to do a full update:

see : https://pastebin.com/FtYtFmP6

where we can see that more tnan 250 packages were updated…

thank you - you made my day

greetings

1 Like

Please mark the post that helped most with your solution so any others that may have the issue can easily find the solution. I’m so happy you got your system back to normal :grinning:

1 Like

hi there - thank you - ill do so.

greetings #
ps. this is the nicest and kindest linux-community on earth… :star_struck: :star_struck: :upside_down_face: :slightly_smiling_face:

1 Like

Tip: when showing command output here, please use prefix

LANG=C

in front of the command. This makes it easier to read for the English speaking helpers.

For example:

LANG=C sudo pacman -Syu