Failed install

I got the same error like this guy

I have tryed several .isos from different mirrors

I too had initial install fails but it really came down to me not following the installation instructions completely. I have installed many, many distros and thought I knew what I was doing, but realized there were a couple of steps I was bypassing in the instructions. Once I followed them explicitly all was great. I offer this as a suggestion to try.

1 Like

this is mostly an issue with getting packages installed, caused by possible internet connection is weak or an issue reaching the package mirrors, caused by other network issues, like mirrors to slow, ISP blocking
The error is only saying where exactly installer fails the reason is simple packages failed to install, so can not find needed script.
To see what is happen it would need to show the install log:

When you boot up on the live ISO make sure you an internet connection. KDE is an online install. If you are using wireless you first have to connect to the wifi. If you are on Ethernet it may be that it is not showing a connection.

If you can run lspci -v and copy and paste the output of the Ethernet controller as in this example with three ``` before and after what you post.

27:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 15)
        Subsystem: Micro-Star International Co., Ltd. [MSI] X570-A PRO motherboard
        Flags: bus master, fast devsel, latency 0, IRQ 130, IOMMU group 0
        I/O ports at d000 [size=256]
        Memory at fc804000 (64-bit, non-prefetchable) [size=4K]
        Memory at fc800000 (64-bit, non-prefetchable) [size=16K]
        Capabilities: <access denied>
        Kernel driver in use: r8168
        Kernel modules: r8169, r8168

Then be sure to run “Update mirrors” from welcome before clicking on “start installation”.



I solved it, I turn off my Router in 5 minutes and then started it again, now I have a fresh install.

Thank you all for your replies.