ERROR: "sudo pacman -Syyu"

:: Sincronizando las bases de datos de los paquetes…
core 133,9 KiB 187 KiB/s 00:01 [----------------------] 100%
extra 1669,3 KiB 1007 KiB/s 00:02 [----------------------] 100%
community 5,1 MiB 1057 KiB/s 00:05 [----------------------] 100%
multilib 162,6 KiB 1162 KiB/s 00:00 [----------------------] 100%
endeavouros 12,9 KiB 0,00 B/s 00:00 [----------------------] 100%
arcanisrepo 137,3 KiB 229 KiB/s 00:01 [----------------------] 100%
:: Iniciando actualización completa del sistema…
resolviendo dependencias…
buscando conflictos entre paquetes…

Paquetes (5) endeavouros-theming-5-2.2 gnupg-2.2.21-1 iana-etc-20200707-1
lsb-release-1.4-18 python-setuptools-1:49.1.2-1

Tamaño total de la instalación: 22,99 MiB
Tamaño neto tras actualizar: 0,04 MiB

:: ¿Continuar con la instalación? [S/n] s
(5/5) comprobando las claves del depósito [----------------------] 100%
(5/5) verificando la integridad de los paquetes [----------------------] 100%
(5/5) cargando los archivos de los paquetes [----------------------] 100%
(5/5) comprobando conflictos entre archivos [----------------------] 100%
error: no se pudo realizar la operación (archivos en conflicto)
endeavouros-theming: /etc/pacman.d/hooks/lsb-release.hook existe en el sistema de archivos
endeavouros-theming: /etc/pacman.d/hooks/os-release.hook existe en el sistema de archivos
Ocurrieron errores, por lo que no se actualizaron los paquetes

Welcome to the community!

This looks to be the same error as posted about here:

You should be able to type:

sudo pacman -Sy endeavouros-theming --overwrite /etc/pacman.d/hooks/\*
sudo pacman -Syu

to take care of this.

2 Likes

ComplicatedWildKitten-small

Hi, thanks so much for responding so quickly, I am new to Linux … I am trying to learn with Endeavor Os and Reborn Os … I am going to try those command lines !!! Greetings from Luján de Cuyo, Mendoza, Argentina.

4 Likes

Hola de nuevo, ya probé los comandos y funcionaron correctamente !!! Muchas gracias

3 Likes