Emoji Selector Has No Emoji 😬

My emoji selector has no emoji , only a few Monochrome emojis are present . But I can search and select an emoji , also copy it to somewhere . No problem there . The Emoji selector don’t show them .

Plus some icons are missing from settings too

It’s not a net install , I converted from XFCE . Probably missing some packages . Hope someone can point out that :smiling_face_with_three_hearts:

It seems like you already have emoji fonts installed (but do check that anyway). You just have to edit your ~/.config/fontconfig/fonts.conf file (or create one if you don’t have it).

4 Likes

Installed noto-fonts-emoji and it solved it , thanks @Kresimir :smiling_face_with_three_hearts:

3 Likes

I suppose this is intentional. This is the new politically correct emojis, which are supposed to avoid that ANYONE in this world could feel ANYTHING attacked.

2 Likes

:confused:

While living in the US, I met this guy while on a Grayhound buss. Ww starter talkung, and back then getting a plaster/band aid that matcher your skin tone if you were african american, wasn’t an easy task, and thats not something you event think about being caucasian.

So I gues there’s a need for those emojis.

No biggie in my Book…

2 Likes

Plasma 5.19.5 solved it :partying_face:

It’s working better today - it will actually close without needing a page refresh and emoji show up without searching.

It’s not perfect, e.g. it keeps wanting to default to colour t2 and it moves the page view when the popup opens, but it’s getting there.

7 Likes