Emoji reactions are broken

Impossible to react on a post with an emoji. All I can see is an empty box…Tested only in Chromium.

2020-04-15-152907_1366x768_scrot

maybe @Bryanpwo is updating the site plataform?

Have you tried to log in and out?

I’ll try logout/login here, i’m also having this…

Just tried that, it’s still the same…

Same here…

I’ve tested the forum on Firefox, Chromium, Opera, Chrome, Vivaldi and Epiphany and I can’t reproduce the issue.
I’m going to put the forum offline in ten minutes and rebuild the forum, to be sure.

1 Like

Seems like Manjaro forum has the same issue too

1 Like

ok

@Tasia91 are you using Opera? I am…

I didn’t update my system yesterday, simply stooped working indeed…

No, I am using Chromium atm… Emoji reactions stopped working today for me. I haven’t updated/changed anything in my setup very recently as well

1 Like

Ok, I also tested using dark and light interface,same issue…

1 Like

Can you also try again?

:slightly_frowning_face:

This is strange, I don’t have it and neither does another member.

From Manjaro topic I posted a link to above.

Can it be the case?
I see what you meant saying how plugins make it unstable :sweat_smile:

Broken on my end as well.

1 Like

Yes, there was a retort update, but the strange thing is that I don’t have it on any browser and neither does another Dutch member, he could post an emoji :rage: Just as I did

No, all working fine here, but I must say that I did a clean install last sunday of the new iso, so dunnow if there can be a difference that new installs don’t have it ? Just a thought of me.

It has to do with an update I performed for the forum, those two are seperate from each other.

I still have the arrow though hahaha

2 Likes