Don't install so (Can't install from the ISO.)

Hello how are you. I tell them what i did

I mounted the ISO on a USB and installed the operating system, but after clicking on restart and removing the USB it tells me to choose a bootable one and press enter, so I can’t enter the installed system. I tried it leaving the USB but I reinstalled it again

Thank you very much, ask me if any information is missing

Hi, welcome on the forum.

What do you see when the machine starts up?


What did you choose in the installer, manual or auto install?

I chose the community installer, I think it is automatic, online16319953279328568457328313557740

So, you’re reinstalling it again? Then let’s wait what happens now.

yes, when i finish i’ll let you know

when rebooting did you remove the USB or not?

When the installation is done the system should be on your machine, so you can remove it, when it is disabled.

By the way, which community flavour did you choose?

finished the installation I restarted it and again it tells me “reboot and select proper boot device”

ready I solved it, I pressed f12 and I enter but it does not show me the desktop16319959060446060438891263595551

You only installed the base without any DE or WM, what were you trying to install?

wanted to install desktop mode but I think I did it wrong

Which DE? Gnome, Plasma, Cinnamon or what?


did it wrong, now I installed it with cinnamon to see what happens

1 Like

But because it does not start automatically, it can only be done through f12, will it be something from the bios?

Have you switched secure boot off? You should do that before installing Linux.

BTW> Are you new to Linux?

1 Like

have not touched the bios, I am going to look at it, if I am new I recently started with linux, before it was windows