Can't play Steam game (1293830)

Previous problem here - Solved -

I recently bought, on steam, I fear this was a big mistake, the game crashes consistently.

I found the gaming guide in the root off gaming. I have followed some step’s from it.

General PC specs,


I have tried also with protonGE, in game properties.

I also tried to create a log for diagnosis : That failed I cant find the log its-self.
According to the Guide that creates a log file, but its nowhere to be seen, even with
hidden files turned on. If I could locate it, we may have been able to analyze it!

Any and all help gratefully received.

  • You want to create log file to check if everything fine or file a bug, use Environment variable:

    PROTON_LOG=1 %command%

    Log will be saved at location, where [appid] is your game id (look up steamdb if in doubt)


Obviously for it to work you should launch game :upside_down_face:

Which version?
Try exact version from good report (7.17)

Duh you dont say. I added the EV-variable, closed steam, started steam, launched game,
played till it froze as usual, killed it, and looked for the log.

Ok found it, but its big, even compressed its 118Mb+ some change

Log file on Drop Box

1 Like

No idea, perhaps someone else would come

Try Proton 6.3.8

Perhaps it would be little better, but that game have a lot of problems

Are you running plasma on Wayland or X11?

X11 I assume, I don’t actually know!! what ever EOS uses by default.
IAm on plasma yes.


if its wayland games tend to crash a bit more on plasmas wayland session. If its X11 then i would try proton experimental. Forza seems to have had an update recently causing a lot of crashing on linux.

This will tell:



I been trying things I came across a youtube video about FH5 which talked
about antivirus settings … blah blah.
The only thing I could think off was the Firewall app/gui
Firewall damon

I loaded that and set “connection 1” to trusted.
I ran up FH4 and it was like “I had found the answer”
I almost completed the first realy long race, then it froze.

I cant recreate this how ever its now freezing again.

Any advice on setting it up? Was I just lucky?