Can't get my games to run correctly + Lutris

Huh well I searched the Crysis wineprefix again just to be sure the .dll and everything from the is indeed present which they are so it can’t be that.

only thing I can think of its that the engine I picked doesn’t like Crysis :confused:

Well it may be, sometimes there are regressions in Wine, so that’s why i’ve written in guide it’s a good idea to use portable engines and stay on whatever works good for given game :slight_smile:

Just for the reference try same as mine 5.19-staging from POL, see if it helps…

Downloaded and extracted PlayOnLinux-wine-5.19-staging-linux-amd64.tar.gz and put it into my ENGINES folder…but didn’t do anything. game did not even load, the play button just turned to stop for a few seconds before going back to play.

1 Like

oh wow :laughing:
There must be something else…i have no idea what, but that’s not normal.

I’ve just tried - it loads fine for me

Well my system is basically a fresh install (Nvidia Non-Free drivers)
All I have installed on this system is Paru, wine, Lutris and anything that is included in your guide which is relevant to me XD

Please double check that you have installed all the requirements

for you should be


List is from Paru:
extra/vulkan-icd-loader 1.2.185-1 [0B 393.52KiB] [Installed]
multilib/lib32-vulkan-icd-loader 1.2.184-1 [0B 405.05KiB] [Installed]
extra/nvidia-utils 470.57.02-3 [0B 419.94MiB] [Installed]
multilib/lib32-nvidia-utils 470.57.02-1 [0B 112.22MiB] [Installed]

Also I just tried all Engine within Lutirs and none work… only one that will load the game is the one I used to create the wineprefix with which was the Lutris-ge-6.12
Oh and crysis.exe from within the games install folder doesn’t do anything either…

Did I mess up editing the scrips or something ?

Been digging around and I am wondering if missing any dendencies that wine might need is causing games to not run correctly ?
While I installed Lutris with paru I notcied this -
Lutris-wine-meta 2.1.0-2 Meta package for using lutris with wine
It lists many dependencies that my system doesn’t have with its system wide install of wine but its not been updated since 28-08-2020

I’m not sure what it is at all, i don’t have it, what i’m sure though is that all packages i’ve mentioned should be installed from Arch repos, probably you’re having problems because it’s Lutris from AUR?

Try removing Lutris and installing it via pacman:

sudo pacman -S lutris

Will give it a go, maybe I got it confused since for Arch based Os they just say go here

Or if using Manjaro - sudo pacman -S Lutris

pacman is official Arch tool, which works both here and at Manjaro :upside_down_face:
Although paru wraps pacman as well as AUR, you may have accidentally chosen not official repo, but AUR package…

Usually rule of thumb - go with official repo, unless you really need an AUR package (for example some known error which is faster fixed in AUR, or something like that) or there are no such package in official repo at all.

Right I just spend the good part of an hour merticulasly following the guide to the letter. I only added the Engine that you showed in your post - POL 5.19-staging

Everything the guide asks to be installed is installed and…Crysis will not launch.
System installed wine won’t work either so I cant launch it from its install folder.

1 Like

I really don’t know, it should work…
To me it looks like you’re doing things right.

Let’s try to see your:

pacman -Qi wine

Have you tried lutris with ESYNC disabled?

EDIT : nvm xd

Name : wine-staging
Version : 6.4-1
Description : A compatibility layer for running Windows programs - Staging branch
Architecture : x86_64
Licenses : LGPL
Groups : None
Provides : wine=6.4 wine-wow64=6.4
Depends On : attr lib32-attr fontconfig lib32-fontconfig lcms2 lib32-lcms2 libxml2 lib32-libxml2
libxcursor lib32-libxcursor libxrandr lib32-libxrandr libxdamage lib32-libxdamage
libxi lib32-libxi gettext lib32-gettext freetype2 lib32-freetype2 glu lib32-glu
libsm lib32-libsm gcc-libs lib32-gcc-libs libpcap lib32-libpcap faudio lib32-faudio
Optional Deps : giflib [installed]
libpng [installed]
lib32-libpng [installed]
libldap [installed]
lib32-libldap [installed]
gnutls [installed]
mpg123 [installed]
openal [installed]
v4l-utils [installed]
libpulse [installed]
alsa-plugins [installed]
alsa-lib [installed]
libjpeg-turbo [installed]
lib32-libjpeg-turbo [installed]
libxcomposite [installed]
libxinerama [installed]
ncurses [installed]
lib32-ncurses [installed]
libxslt [installed]
libva [installed]
gtk3 [installed]
gst-plugins-base-libs [installed]
vulkan-icd-loader [installed]
lib32-vulkan-icd-loader [installed]
sdl2 [installed]
lib32-sdl2 [installed]
gsm [installed]
ffmpeg [installed]
Required By : None
Optional For : lutris
Conflicts With : wine wine-wow64
Replaces : None
Installed Size : 414.14 MiB
Packager : Felix Yan
Build Date : Sun 14 Mar 2021 23:45:53 GMT
Install Date : Thu 29 Jul 2021 19:00:44 BST
Install Reason : Explicitly installed
Install Script : Yes
Validated By : Signature

1 Like

Please use those tags for code next time :wink:


And now let’s see your:

cat /etc/pacman.conf

I have suspicion you may have multilib repos disabled, which is no-no for gaming, i think so because there is difference of optional packages installed between your and mine wine (although i doubt they’re the cause coz i’ve installed some additional for some software, but who knows):


A lot of lib32 as you can see, which may indicate multilib is not active

1 Like

Those extra Lib32 fies you have are actually also found in that meta package I showed you before oddly enough dependencies that are optional but they say should be installed for wint to work corectly.

As for pacman.conf core,extra, community, multilib and enbeavouros are all enabled as they don’t have the # infront to disable them. Only the community and multilib testing are diabled.

1 Like

That’s…Interesting :laughing:

Well, then i suggest you should try installing those packages and see if they help :upside_down_face:
If not, then just remove them with

sudo pacman -Rns package1 package2 etc

Sadly after much testing once again Crysis just doesn’t work :sob:
I have installed wine-staging-6.4-1, winetricks-20210206, lutris-wine-meta-, lutris and nothing else has been added to my system.

What does work is Crysis.exe in the Bin32 folder with sound and very high settings :confused:
Changed the .exe location in lutris to the bin32 version makes it work with all the settings from the guide.

1 Like

Oh, that’s better than i thought…At least you can play :smiley:
I’d still advise to try out the unofficial exe without DRM (not everything was cut out in GOG) and error fixes.

Well again, to make x64 work, make sure to:

  1. Launch game from:

  2. Add commandline arguments:

    -dx10 -devmode
  3. Create System.cfg right inside your Crysis directory with those vars:


And of course those winetricks, otherwise dx10 will be glitchy for that game and it might crash.