Can't boot to live

Hello, Linux noob here! I am trying to install endeavouros on my laptop but I’am having a problem… After I select to go to the live boot I get xauth: fle /home/liveuser/.Xauthority does not exist twice and a failed to reset device and after the laptop shutsdown… I’ve tried to boot from the desktop and it worked but I can’t get it to work on the laptop.
My laptop specs:
NVIDIA GeForce GTX 1050 4GB
24 GB ram

your cellphone already had a linux or not, you looked at your bios

It’s uefi, @q1e123 already posted on Telegram. He can get it started on his desktop but not.on the laptop with these specs.

In the past I was having Ubuntu

secure boot is disabled or not, ubuntu works with secure boot enabled

secure boot is disabled

Stupid question: have you tried remaking the ISO on a different stick? Maybe even re-download it?
Or just try a different USB port on your laptop?

Sounds stupid, but it can really differe between machines.

Yes I’ve tried to remake the ISO, try another stick and another port

I found this exact(ish) question answered in August here on these forums:

1 Like

it worked thanks!

1 Like

I had a feeling it did when you took a long time to respont :slight_smile:.
Figured you would have been back very quickly if it didn’t :slight_smile: