Cannot boot up after installation

i am struggling to get linux working on my new zenbook.

boots off the live cd, but upon installation i get this message

mount: /new root cannot find UUID=bof37ie88416688c8cf63b1da48a6
you are now being dropped to an emergency shell.
sh: cannot access tty: job control turned off
frootfs 1#
so far linux mint boots u, but has various sound/multimedia issues. browsing the internet seems an arch linux based distro can resolve those

thank you


Welcome here!

What zenbook model are you using, have you disabled secure boot in the bios?

Would also help to post info on how you partitioned upon install.

Just googling brings up info on the Arch wiki, perhaps there is info on your zenbook that could help.

zenbook ux325ua.confirm have disabled fast boot and secure boot in the bios

yes, did google and felt an arch based distro would resolve the problems.

issue i currently have is i cannot boot up to get to the OS to see how well it works, or how to resolve the issues.

Since you managed to boot from the live iso and run EOS, I suspect it could be either related to your partitioning of your drives or some issue of grafics card installation.

Edit: if you have nvidia did you install with option nvidia non free?

Can you post info on your hardrive partitioning and hardware, this will help other people help you.

I suspect you can use these commands by booting on your live usb:

inxi -Fxxc0z --no-host | curl -F 'f:1=<-'

and paste url here. See also bottom part of wiki

Also found this useful description if you want to boot to the command line of your installed system to pull system infos or troubleshoot:

zircon, thanks for your reply.
the live cd now also gives me the same message at bootup. hoever i suceeded in booting from a linux mint cd.
below is the url:

Ok, this may help if someone has any other ideas.

Its a bit difficult to troubleshoot since you switched to linux mint. Just wondering did you select nvidia (which you shouldnt have) upon booting and install. I think EOS gives you the option to boot with non free nvidia drivers or normal boot with nouveau (free) driver. Select the free driver since you do not have a nvidia card.

The other thing that comes to my mind is the way you prepare the usb live stick, using legacy vs uefi. Perhaps you can try to make a new live boot media in linux mint if you are still motivated to use or try EOS. It is understandable that you want to use what works on your hardware. I can just say that I always ran into trouble with mint but you may have a better experience.

Summarizing, these problems often boil down to either the graphics driver or the partitioning/boot system not well installed.

If you are still adventurous :grin: I would try again with new boot media, using the option with free graphics driver. If it hangs after install, I would then try to boot into the console/terminal and use the journalctl command to check what the saved error messages are. This is described in the EOS wiki or link I posted above. Then I am pretty sure we can help you fixing it. There are also other users and discussions in this forum that report this type of problems and possible troubleshoot. It takes some time and reading but at the end of the day you will learn much more about linux and to troubleshoot your system in the future. I hope this will help you on some way.


thank you for the detailed information.

yes i did boot with the nividia selection.

i will continue to check out your suggestions and revert when i suceeed or hit a snag


Ok, I saw that you have an intel and no nvidia card

 Device-1: Intel vendor: ASUSTeK driver: N/

Therefore I recommend to not boot with the nvidia driver, that may be the culprit.

Good luck!

zircon, thank you.

did a linux mint/endevouros dual install. (with no nivdia drivers selected)

grub loads up at boot. if i choose endevouros, i get the same UUID device not found.

however i can boot up the linux mint (though display resolution is wrong)

" I would then try to boot into the console/terminal and use the journalctl command to check what the saved error messages are"

how do i get to the terminal if the machine has not booted up on endevouros ?

thank you for your time


Hello @nals
Your system has Intel graphics (Intel® Iris® Xe Graphics) The modules should automatically load for graphics. I would like to know how you created the live ISO. Seems like an issue with the partition set up.

Edit: How did you do the installation? Partition scheme? Erase disc? Manual Partitioning? Etc…

Edit2: It may be an issue with the Raid controller also but I’m not sure yet without more definative information.

Intel Volume Management Device NVMe RAID Controller

Edit3: Looks like the module is loading for this on Mint but i don’t know on Endeavour as the hardware list is from Mint.

driver: vmd v: 0.6 bus ID: 0000:00:0e.0 chip ID: 8086.9a0b 

re live ISO, downloaded from website and then used USB image writer.

i installed linux mint first with erase disk selection and use whole disk. i then installed endevouros using the disk partion selection.
Intel Volume Management Device NVMe RAID Controller
pasting into terminal says
bash: Intel: command not found


So you installed Mint using the whole drive and then when you tried to install EndeavourOS did you create manual partitions? Just trying to understand how you set it up. Did you just create one partition then for EndeavourOS? Or?

i did not do anything too manual like creating home partitions etc. i just divided the original partition mint was into 2. thats all

thanks for delving into this.

i personally think grub needs some tweaking, but i do not have a clue


So you divided it up but did you create a partition and then did you use erase disc and swap or something?
Edit: Does sudo fdisk -l show me

all i did was divide the linux mint partion into 2, did not fiddle with anything else.

incidently i have susbsquently redone it to install endevouros on the whole disk, thereafter installed linux mint by partioning that space into 2. at least now the linux mint distro display issues are resolved.

here is the current setup
nals@nals-ZenBook-UX325EA:~$ sudo fdisk -l
[sudo] password for nals:
Disk /dev/nvme0n1: 953.89 GiB, 1024209543168 bytes, 2000409264 sectors
Disk model: INTEL SSDPEKNW010T8
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: gpt
Disk identifier: 882E27CF-7357-D64D-A76E-146AE8D4D503

Device Start End Sectors Size Type
/dev/nvme0n1p1 4096 618495 614400 300M EFI System
/dev/nvme0n1p2 618496 581042226 580423731 276.8G Linux filesystem
/dev/nvme0n1p3 581044224 2000408575 1419364352 676.8G Linux filesystem



Okay so you installed EndeavourOS on /dev/nvme0n1p3 which is 676.8G correct? So i’m still trying to understand out how you installed it because it should have created more partitions if you used erase disc and installed to that partition otherwise you would have had to have used manual partitioning and selected this partition as /root and /dev/nvme01p1 as the /boot/efi partition in order to install?

hi rick.

i booted off the liveOS, selected erase disk and install (as in use the whole disk), so it used the whole disk, it created whatever the installer wanted it to create. i did choose no swap.

the partition/size it now resides is beacuse i did a subsequent linux mint install and reduced the size of the endevouros partition.

i have not fiddled with anything else in terms of creating partitions, it is what ever the installers did

i hope that explains


Okay now we are getting there. So you installed Linux Mint after? So did EndeavourOS boot and work before installing Mint?

Edit: So do you have a grub menu and it just won’t boot into Endeavour? But boots into Mint?

you are right. i nstalled endevour os first. it did not boot up, got the same cannot find UUID message.

i then installed mint, which redid the grub menu. i now boot into linux mint fine, but if i choose endevour os, i still get the same message.

yes i have a grub menu which gives me a selection of mint and endevour