Budgie - Settings do not work

Hi there,
yesterday I installed EOS with KDE and later switched to Budgie (it is new to me and i want to give it a try as KDE had some performance issues yesterday. I ran KDE before and had no issues. Idk…)

Well: I cannot open the settings. Budgie settings are working, but not the settings. When i hit the button just nothing happens. Here reinstalling gnome-control-settings was the answer, but that didn’t work for me.

Maybe you have an idea? Would appreciate it :slight_smile:

You “switched”?

Does that mean you reinstalled again with Budgie, or did you actively change your Budgie install from KDE?

If it’s a new install, I would reinstall with Budgie first and then we can go from there. When changing a DE there’s much more risk of things missing or conflicting than a fresh install.

Try running it from the terminal and see if an error shows up in the terminal.

That’s correct, i ran a complete new installation and chose the Budgie desktop.

One thing i did’t mention: I created a second user and there the settings are working!

Hmm right. It says "Settings schema ‘org.gnome.shell.app-switcher’ is not installed. Which package does include the app-switcher? And why is it working with the other user if it is not installed?

I don’t think that is a package that isn’t installed, I think that is part of the schema.

Did you click the multitasking option in settings and have it crash? There are quite a few reports of this issue out there with budgie.

You could try this solution:


That’s it! Thanks a lot…


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.