Blank screen after booting

I’m on hyprland.
I synchronised yay packages with yay -Sua, removed orphan packages using yay -Rns used it for some time then rebooted it.
And this what I’m getting

There where no error showed while booting

1st image was not clear

I too am having this issue. I ran updates and rebooted to a black screen. EndeavorOS Galileo, etc.

Do you also have a amd cpu+gpu

No, Intel Core i5


xioticin’s reply in particular:

"I also am using a Dell Latitude laptop (E5450) and have had the same experience when updating the kernel which eventually leads to a black screen after kernel selection on boot. I updated my laptop this evening and once again was presented with the same black screen. I found this thread and poked around in the BIOS after reading about disabling CSM above.

I was able to fix the black screen issue by going into Advanced Boot Options in BIOS and unchecking Enable Legacy Option Roms. I have included a screenshot, though your BIOS menu looks a little different than mine. Hoping this helps!

problem is solved kind off
i added MODULES=(amdgpu radeon) in /etc/eos-dracut.conf
do let me know if its safe

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.